cancel
Showing results for 
Search instead for 
Did you mean: 

Internet (Partial Service (US Only)) - no broadband

gazza_w_c
Tuning in

Internet (Partial Service (US Only))

in network status
acquired downstream------unlocked

ranged upstream channel ---- failed
provisioning state------ us parameters acquired

These errors have been occurring since around 17;30 yesterday. strangely i was ou walking the dog and we had a thunderstorm - coincidence?

Have obviously logged this wit Virgin however no technician until Tuesday - 4 days later! and i work from home.

router has been restarted multiple times, router getting no response from network looking at logs, so wondering if i am just completely stuck until technician arrives? had Virgin for nearly a year and have had multiple outages inc poorly setup line and old connectors in street port requiring replacement (which i think has still not been done hence this latest issue). perhaps time to move back to Sky which was slow however reliable.

6 REPLIES 6

Szheth
Joining in

I’m having the same issue. My router is flashing green now to

Client62
Legend

If you call 0800 561 0061 is there a known fault for your street ?

Are you using the hub 5? Apparently there is a problem with the pause/unpause feature with this. What ever that is I don’t know

no issues reported

gazza_w_c
Tuning in

router is Hub 5. still no broadband service. 

Steven_L
Forum Team
Forum Team

Hey gazza_w_c,

Welcome to the community and thanks for taking the time to post here on the forums.
I’m sorry to hear of the issues that you’re having with your connection and for the delay in response, was your visit from the technician successful in resolving your issues?

Kind Regards,

Steven_L