Menu
Reply
Highlighted
  • 3.76K
  • 214
  • 573
Community elder
135 Views
Message 1 of 5
Flag for a moderator

Interesting Hub4 glitch

I've been using the Hub4 for nearly three weeks, in modem mode with a Draytek router and BT mesh WiFi. It's been running well and with slightly less latency than the Hub3.

Yesterday I thought I'd check the signal levels and network log, and found that I couldn't access the Hub4 with a browser on a wired PC, on either 192.168.100.1 or 192.168.0.1 .  I tried different browsers, no response. 

The Hub was still running normally on internet traffic. I left PingPlotter running on the 192 addresses while browsing the web and doing speed tests, but it registered no returns.

After playing around for a while without success I power cycled the Hub. It came back with normal access on 192.

Just posting this for interest, but I'll be checking whether it happens again. 

0 Kudos
Reply
Highlighted
  • 2.22K
  • 144
  • 432
Problem sorter
129 Views
Message 2 of 5
Flag for a moderator

Re: Interesting Hub4 glitch

I also have a Draytek DualWAN router and use VDSL (IPv6 hurrah!!) along side Cable.  Hub 3 in modem mode.  I get this as well, but it never bothers me, so I've never rebooted.

Sometimes 192.168.100.1 comes up on the mobile, sometimes not.  The same with Edge in Windows 10.  TBH I don't worry about it, as it will eventually show up somewhere at sometime 🙂

0 Kudos
Reply
Highlighted
  • 3.76K
  • 214
  • 573
Community elder
120 Views
Message 3 of 5
Flag for a moderator

Re: Interesting Hub4 glitch

I've never noticed this with previous Hubs. As you say it's not a serious problem. 

I use a 4G dongle into the Draytek for failover when Virgin goes down. If there's a power cut I can move the dongle to a laptop. 

0 Kudos
Reply
Highlighted
  • 441
  • 9
  • 34
Superfast
108 Views
Message 4 of 5
Flag for a moderator

Re: Interesting Hub4 glitch

It's a known bug, i've posted about it, 2 or 3 firmware been published since being on trail since last year but not been fixed since. though i have noticed it will come back up again but soon go back down again.

0 Kudos
Reply
Highlighted
  • 3.76K
  • 214
  • 573
Community elder
99 Views
Message 5 of 5
Flag for a moderator

Re: Interesting Hub4 glitch

Thanks. Good to know it's not just me.

0 Kudos
Reply