Menu
Reply
adellepotter198
  • 2
  • 0
  • 0
Joining in
156 Views
Message 1 of 5
Flag for a moderator

Installation

Hello.

So I received my new TV box.

annoyingly my tv is the other side of the room to my Hub.

i had to buy a longer HDMI cable as the one that virgin send was nowhere near long enough.
i started going through the set up stages and about 5 mins into it my tv loses signal between the tv box. 
I called an agent who said that he would send another signal through. That didn’t work. I knew this was going to be the case. Is it possible for an engineer to either provide me with a longer HDMI cable as I feel this might be the issue. Or advise me why this won’t start up.  

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
151 Views
Message 2 of 5
Flag for a moderator

Re: Installation

HDMI cables are used to connect a TV to a device such as a DVD player or Tivo / V6 Box.

VM don't supply HDMI cables they do however supply a short ethernet cable.

If you want to connect the V6 Box (I am guessing here) you need to use a Cat 5E / Cat 6 ethernet cable.

There are plenty to choose from on Amazon, flat ones are also available for tucking under carpets or skiting boards.

tivo-v6


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
adellepotter198
  • 2
  • 0
  • 0
Joining in
142 Views
Message 3 of 5
Flag for a moderator

Re: Installation

It’s a V6 Hub. 

it just won’t complete the start installation. I have plugged everything in that I need to. Ethernet cable into the hub etc. 
it just won’t complete the start up. My tv comes up with a no signal message. Saying to check the cable connection status. So for some reason it is loosing connection during the start up stages. I have no idea why.

 

0 Kudos
Reply
LittleMick73
  • 5.04K
  • 520
  • 866
Superstar
133 Views
Message 4 of 5
Flag for a moderator

Re: Installation

Hi it will be a V6 TV box and a hub 3 or 4, as has been stated the V6 connects to your TV via a HDMI cable then an ethernet from the V6 to your hub, as this is a new installation have you phoned the activation number that came with it all, the number is 0800 9539500 have your account number area code and serial number of the box to hand. Regards Micky
0 Kudos
Reply
Ryan_N
  • 2.09K
  • 104
  • 188
Forum Team
Forum Team
76 Views
Message 5 of 5
Flag for a moderator

Re: Installation

Hi adellepotter198, 

 

Thank you for your post and welcome to the forums. 

 

I apologise for the delay in response to your post. Have you been able to contact the team since posting? If you still need help, more than happy to take a look into this for you. 

 

Cheers. 

Ryan_N - Forum Team - https://community.virginmedia.com/t5/custom/page/page-id/WelcomeGoodFolk
0 Kudos
Reply