Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
74 Views
Message 1 of 5
Flag for a moderator

Install went wrong

I was meant to have a line installed on April 7th but the engineer fed the line to the wrong house. I called up but they said that Virgin arent doing any installs anymore- He didnt sound too sure though. The Website doesnt say that installations have stopped. Does anyone know if this is true?

0 Kudos
Reply
Highlighted
  • 422
  • 115
  • 140
Forum Team (Retired)
Forum Team (Retired)
69 Views
Message 2 of 5
Flag for a moderator

Re: Install went wrong

Please PM me your account number and postcode and I will take a look for you.

Kind regards

Zoe

If I've helped in any way, please give me Kudos and mark my response as a helpful answer!

I am a serving Field Technician at Virgin however all responses on here are based on my experiences in the field alone and my own equipment at home and should be taken as such

You can also save £50 off your bill by recommending someone onto virgin media. To find out more PM me.


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 225
  • 31
  • 37
Forum Team (Retired)
Forum Team (Retired)
66 Views
Message 3 of 5
Flag for a moderator

Re: Install went wrong

till doing basic installs in my area at the moment .

Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
58 Views
Message 4 of 5
Flag for a moderator

Re: Install went wrong

Ive sent you a PM Zoe

0 Kudos
Reply
Highlighted
  • 919
  • 67
  • 126
Well-informed
45 Views
Message 5 of 5
Flag for a moderator

Re: Install went wrong

Up the road from me they are unblocking a tee and running a cable, so they definitely seem to be doing installs still. [But not mine, still...]

0 Kudos
Reply