cancel
Showing results for 
Search instead for 
Did you mean: 

I have an ntlworld email and I can’t send or receive emails on my iphone7.

sansfaim
Tuning in

I get an error message every time I try to send or receive an email, saying I need to add a password. I have done this but to no effect.

7 REPLIES 7

jpeg1
Alessandro Volta

If this is with an email app, can you send/receive using webmail on your Virginmedia account ? 

- jpeg1
My name is NOT Alessandro. That's just a tag Virginmedia sticks on some contributors. Please ignore it.

It’s a mail app. I use the same one on my iPad and don’t have any problems.

I can access through the web page, but it’s not always that simple due to Internet problems as I move around.

Hi @sansfaim 

Welcome to the community forums

Sorry to hear you're unable to access your ntlworld email through your iPhone. This could be a device issue rather than the email itself as you mention you can get access fine on the webpage. 

Do you have any other mobile/tablet device to see if the email works on that. If not, you could need to reset your password completely and then try to re-add this to your iPhones mail app with the new password.

Here to help 🙂
Virgin Media Forums Agent
Carley

  • Hi Carley,
  • it works OK on my iPad Pro using the same passwords.

Thank you for your response @sansfaim Have you tried removing the email entirely from your mail app and trying to set up the mailbox again? Also what is the specific error you are getting? When did this issue first occur? 

Thanks,

Akua_A
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


Hi 

I haven’t tried removing and reinstalling.

The error says that there is no password. I have deleted the password and set it up again, but still keep getting the same problem.

my password has never been changed and works on my iPad.

I have had this problem for years and have continually contacted both Virgin Media and Apple about, both of whom blame each other.

initially the problem was intermittent, but in the last few months it has become permanent.

 

Thank you for your reply, 

I am so sorry to hear the issues are still there, are you able to access your mail on another device that is not Apple? So we can rule this out. I would advise trying the above to remove and reinstall.
Keep us posted,

Thanks,
Zoie