Menu
Reply
Quinnaay
  • 70
  • 0
  • 2
Tuning in
2,249 Views
Message 1 of 120
Flag for a moderator

I beg someone to fix my latency (2month issue)



I’ve had massive ping spikes and packet loss for 2 months now, I’ve had 3 engineers over the months one of which is today as you can see the red packet loss line when my power was off. My PS5 which is 2 ft away from my router hardwired is unusable. I’m getting download speed fine however it’s all over the place.  Please can someone help? I’ll post my stats below

0 Kudos
Reply
Quinnaay
  • 70
  • 0
  • 2
Tuning in
2,246 Views
Message 2 of 120
Flag for a moderator

Re: I beg someone to fix my latency (2month issue)

3.0 Downstream channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

253310000002.438.6QAM25625
323870000001.838.6QAM25632
334910000000.238.6QAM25633
344990000000.337.6QAM25634
355070000000.238.6QAM25635
365150000000.138.6QAM25636
61790000004.239QAM2566
71870000004.339QAM2567
81950000004.239QAM2568
92030000004.238.6QAM2569
10211000000439QAM25610
112190000004.239QAM25611
122270000004.239QAM25612
13235000000439QAM25613
14243000000439QAM25614
15251000000439QAM25615
162590000003.639QAM25616
172670000003.639QAM25617
182750000003.538.6QAM25618
192830000003.838.6QAM25619
20291000000439QAM25620
212990000003.739QAM25621
223070000003.238.6QAM25622
233150000002.838.6QAM25623
243230000002.738.6QAM25624
263390000002.238.6QAM25626
273470000002.238.6QAM25627
283550000002.339QAM25628
293630000002.238.6QAM25629
303710000002.238.6QAM25630
313790000002.138.6QAM25631



3.0 Downstream channels

Channel Lock Status RxMER (dB) Pre RS Errors Post RS Errors

25Locked38.60537700
32Locked38.60537700
33Locked38.60537700
34Locked37.63627600
35Locked38.60537700
36Locked38.60537700
6Locked38.98326100
7Locked38.98326100
8Locked38.98326100
9Locked38.60537700
10Locked38.98326100
11Locked38.98326100
12Locked38.98326100
13Locked38.98326100
14Locked38.98326100
15Locked38.98326100
16Locked38.98326100
17Locked38.98326100
18Locked38.60537700
19Locked38.60537700
20Locked38.98326100
21Locked38.98326100
22Locked38.60537700
23Locked38.60537700
24Locked38.60537700
26Locked38.60537700
27Locked38.60537700
28Locked38.98326100
29Locked38.60537700
30Locked38.60537700
31Locked38.60537700



3.1 Downstream channels

Channel Channel Width (MHz) FFT Type Number of Active Subcarriers Modulation (Active Profile) First Active Subcarrier (Hz)
159964K1880QAM4096392


3.1 Downstream channels

Channel ID Lock Status RxMER Data (dB) PLC Power (dBmV) Correcteds (Active Profile) Uncorrectables (Active Profile)
159Locked411.3508013590
0 Kudos
Reply
Quinnaay
  • 70
  • 0
  • 2
Tuning in
2,242 Views
Message 3 of 120
Flag for a moderator

Re: I beg someone to fix my latency (2month issue)

3.0 Upstream channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

125800000405120 KSym/sec64QAM4
23260000040.35120 KSym/sec64QAM3
33940000041.35120 KSym/sec64QAM2
44620000042.35120 KSym/sec64QAM1



3.0 Upstream channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1US_TYPE_STDMA0000
2US_TYPE_STDMA0000
3US_TYPE_STDMA0000
4US_TYPE_STDMA00

0

0 Kudos
Reply
Quinnaay
  • 70
  • 0
  • 2
Tuning in
2,239 Views
Message 4 of 120
Flag for a moderator

Re: I beg someone to fix my latency (2month issue)

17:17:443Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;Wed 01/12/2021 17:19:145MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;Wed 01/12/2021 17:31:305DBC-REQ Mismatch Between Calculated Value for P1.6hi Compared to CCAP Provided Value;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;Thu 02/12/2021 18:38:033No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;Sun 05/12/2021 04:52:434DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;Sun 05/12/2021 04:52:446DHCP Renew - lease parameters tftp file-cmreg-vmdg640-bbt062+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;Mon 06/12/2021 19:00:073No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;Wed 08/12/2021 16:52:444DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;Wed 08/12/2021 16:52:446DHCP Renew - lease parameters tftp file-cmreg-vmdg640-bbt062+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;Fri 10/12/2021 10:43:015MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;Fri 10/12/2021 10:55:195DBC-REQ Mismatch Between Calculated Value for P1.6hi Compared to CCAP Provided Value;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;Sat 11/12/2021 13:42:296CM-STATUS message sent. Event Type Code: 2; Chan ID: 32; DSID: N/A; MAC Addr: N/A; OFDM/OFDMA Profile ID: N/A.;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;Sat 11/12/2021 13:42:315Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;Sat 11/12/2021 13:43:083Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;Sat 11/12/2021 13:45:195MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;Sat 11/12/2021 13:53:503SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;Sat 11/12/2021 13:53:545Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;Sat 11/12/2021 13:54:016CM-STATUS message sent. Event Type Code: 4; Chan ID: 3; DSID: N/A; MAC Addr: N/A; OFDM/OFDMA Profile ID: N/A.;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.1;

0 Kudos
Reply
Quinnaay
  • 70
  • 0
  • 2
Tuning in
2,127 Views
Message 5 of 120
Flag for a moderator

Re: I beg someone to fix my latency (2month issue)

Please help @mods

0 Kudos
Reply
Tom_F
  • 4.22K
  • 250
  • 537
Forum Team (Retired)
Forum Team (Retired)
2,087 Views
Message 6 of 120
Flag for a moderator

Re: I beg someone to fix my latency (2month issue)

Hi Quinnaay, thanks for posting.

 

Sorry to hear you've been having connection issues for so long. I can't see the BQM, and other than the errors in the network logs I can't see anything drastically out of place in the data you have provided - I'd like to take a closer look into it from our side though, please get back to me via PM (the purple envelope icon) and we'll be able to do that.

 

Tom 

0 Kudos
Reply
Kath_F
  • 33.88K
  • 1.3K
  • 2.74K
Forum Team
Forum Team
2,022 Views
Message 7 of 120
Flag for a moderator

Re: I beg someone to fix my latency (2month issue)

Hi Quinnaay, 

Thanks for your patience whilst we were waiting for Tom to come back in to the office. As we are not swapping any account specific information, this can be done through the Community thread now 🙂 

I haven't been able to check the latest mails between Tom and the Area Managers as he is still out of the office and may be for some time. Due to this I have emailed the Area Managers myself for the latest update. 

Looking at the account itself, the Hub is showing online and there doesn't appear to be an issue with the power or signal levels at all. The area segment looks fine from here and I can't see where the issues you are having could be coming from. 

Hopefully the Area Managers will come back to me with an update. Once I have that, I will come back to you here. 

Many thanks, 

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Quinnaay
  • 70
  • 0
  • 2
Tuning in
2,019 Views
Message 8 of 120
Flag for a moderator

Re: I beg someone to fix my latency (2month issue)

Hi if you have traced the emails, Tom found out that the IT department had an issue with my broadband and the way it was provisioned, he also said IT believe this is the root cause of my packet loss and latency issues. Please can you chase this up aswell as it’s been 3 months now and becoming extremely tiresome for everybody. I’ve had 3 engineers in the last month at my house and still no success.

0 Kudos
Reply
Quinnaay
  • 70
  • 0
  • 2
Tuning in
2,012 Views
Message 9 of 120
Flag for a moderator

Re: I beg someone to fix my latency (2month issue)

0 Kudos
Reply
Kath_F
  • 33.88K
  • 1.3K
  • 2.74K
Forum Team
Forum Team
1,998 Views
Message 10 of 120
Flag for a moderator

Re: I beg someone to fix my latency (2month issue)

Thanks Quinnaay, 

I'd rather keep this within the Community instead of via PM mainly because it makes it a lot easier to follow in the thread. As well as this it keeps the thread updated so other Community members can see what is going on. If we need to swap any account sensitive information then we will of course revert back to PM. 

The only IT Ticket I can currently see was closed due to it being a duplicate of another so I am trying to find the previous reference but with Tom being off, it is proving difficult. Also, a provisioning issue is unlikely to cause latency issues. If there is a provisioning issue with the account, this can cause issues with you getting the full speed but won't make a difference to the type of connection. Either way, there is no longer an active ticket open on your account and there is no provisioning issue either. 

The Area Managers are looking in to this for me currently but are yet to come back with an update. Can you please post the live BQM graph link so I can pass this over to them so we can monitor this live. 

Many thanks, 

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide