cancel
Showing results for 
Search instead for 
Did you mean: 

Hub not found Virgin Media Connect

djanm
On our wavelength

Hello. I am trying to control my hub 4 and WiFi pod using the 

Virgin Media Connect app 

I cannot find the hub or the WiFi booster on this app.

I tried the reinstall option from within the app but an error was reported.

I can control the hub from my browser but cannot talk to the extender.  It is flashing so it may not be working.

I should say that I changed the ssid because I didn't want to reprogram tens of devices from an old service provider.

Can anyone help?

 

6 REPLIES 6

Adduxi
Very Insightful Person
Very Insightful Person

It was reported that if you press the WPS button on the Hub, it may resync the Pod?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

djanm
On our wavelength

Thank you for the suggestion.

I tried that and I tried rebooting the modem, but I still can't see the booster.

I also connected the extender to the hub via ethernet cable in the hope that they'd gain knowledge of each other, but once disconnected the booster just keeps flashing.

Does it matter that the ssid is different to the one originally installed?

Do they come pre programmed with an ssid to attach to? Is there any way to log in to the booster to get help?

How do I get help if we cannot solve things here?

 

 

Hi djanm, 

Thank you for your post 🌞

I am sorry to hear you are having issues with your pods. Have you tried resetting them and trying to set them up from scratch again? Have you tried all our steps on our FAQ page you can find this 👉here.

Zoie

djanm
On our wavelength

Hello

Yes I have, although as far as I can tell there isn't much of a process.  Log in to Virgin Media connect.  The app should link automatically.

In Virgin Media Connect I could previously connect to the Hub 4, and there is a wifi pod placed on the screen from my account.  However the device isn't connected automatically.

When I click through it says that there is an issue.

This matter needs escalating through the official channels and a person, it is not resolved by any FAQ.  I was disappointed to call the Virgin Media technical support number and run through some automated checks by a robot before the call hung up on me.

djanm
On our wavelength

Can a Virgin representative please reach out to me through private message?  I am not able to talk to a person with the automated phone service.  I select buttons but ultimately end up with a condescending link telling me to plug my router in before being hung up on.

I would like to return my wifi booster as it serves no purpose, the only thing I can see it do is kick the fan in and wake me up.  I do not want the device on my inventory when my contract ends.

By the way I've previously installed Google wifi extenders, in comparison a breeze and easy to use.  Maybe Virgin should move away from the wifi boosters that don't work and suggest or include them.

If you click here you can arrange for the returns packaging without speaking to the team djanm.

 

Rob