Menu
Reply
Spoony36
  • 593
  • 3
  • 31
Superfast
735 Views
Message 1 of 48
Flag for a moderator

Hub Defaulting and rebooting itself

My hub seems to be rebooting itself frequently and defaulting the Wi-Fi password and speed seems slow lately

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1355000000-3.537256 qam28
22030000001.540256 qam9
3211000000140256 qam10
42190000000.940256 qam11
52270000000.740256 qam12
62350000000.540256 qam13
72430000000.238256 qam14
82510000000.238256 qam15
9259000000040256 qam16
10267000000040256 qam17
11275000000-0.240256 qam18
12283000000-0.238256 qam19
13291000000-0.438256 qam20
14299000000-0.438256 qam21
15307000000-0.738256 qam22
16315000000-1.238256 qam23
17323000000-1.738256 qam24
18331000000-238256 qam25
19339000000-2.538256 qam26
20347000000-337256 qam27
21363000000-3.537256 qam29
22371000000-3.738256 qam30
23379000000-3.538256 qam31
24387000000-3.438256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked37.6267148
2Locked40.311589
3Locked40.9160244
4Locked40.3195280
5Locked40.3219411
6Locked40.3202465
7Locked38.9168262
8Locked38.9112199
9Locked40.310291
10Locked40.39539
11Locked40.38881
12Locked38.910593
13Locked38.9118102
14Locked38.6110176
15Locked38.910986
16Locked38.9115182
17Locked38.9133121
18Locked38.9151258
19Locked38.6186259
20Locked37.6187264
21Locked37.61521250
22Locked38.6829220
23Locked38.617495
24Locked38.913791

 

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

16029989146.8512064 qam1
23940000743.8512064 qam4
34619999144.8512064 qam3
45369996146.8512064 qam2



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0010
2ATDMA0000
3ATDMA0000
4ATDMA0000

 

Stats are low atm cause i had to reboot,can a forum helper look at router stats their end and see if there is an issue they can spot

Spoony36
  • 593
  • 3
  • 31
Superfast
734 Views
Message 2 of 48
Flag for a moderator

Re: Hub Defaulting and rebooting itself

Network Log

Time Priority Description

02/08/2021 20:18:17noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/08/2021 20:03:56Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/08/2021 19:57:20noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:14:29criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:07:3Warning!MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:06:2Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:05:59criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/08/2021 19:36:47ErrorDCC-ACK rejected authentication failure;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/08/2021 19:36:45ErrorService Delete Response rejected - Invalid Transaction;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/08/2021 19:36:39Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/08/2021 19:36:37Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/08/2021 19:35:58Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/08/2021 18:44:11noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/08/2021 18:43:45Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/08/2021 18:38:45criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/08/2021 18:36:45Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/08/2021 18:36:44criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/08/2021 18:36:42Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/08/2021 18:35:50criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
02/08/2021 18:35:9Warning!Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
Spoony36
  • 593
  • 3
  • 31
Superfast
730 Views
Message 3 of 48
Flag for a moderator

Re: Hub Defaulting and rebooting itself

 

System up time: 0 days 0h:54m:28s
Andrew-G
  • 9.92K
  • 1.6K
  • 4.42K
Alessandro Volta
671 Views
Message 4 of 48
Flag for a moderator

Re: Hub Defaulting and rebooting itself

I've marked for staff to advise.  The downstream power levels look too wide a range to me, and that would explain the unreliable connection and repeated re-registration (dropouts with the appearance of a reboot), but that wouldn't normally cause the hub to revert to defaults.  

You'll possibly be asked to do a pinhole reset and see if that works, it might, but if it doesn't completely fix the slow and unreliable connection and the reversion of settings, then chances are you'll need a technician visit, and probably a replacement hub.

0 Kudos
Reply
Paulina_Z
  • 3.54K
  • 126
  • 255
Forum Team
Forum Team
643 Views
Message 5 of 48
Flag for a moderator

Re: Hub Defaulting and rebooting itself

Hi @Spoony36,

 

Welcome back to our Community Forum! Thank you for your post, and I'm sorry to see that you're having some connection issues with your Hub!

 

I'm sorry to hear that you're experiencing this issue and thank you to @Andrew for raising this to us.

 

Can you tell us if this issue is happening on WiFi connections only, or on both WiFi and wired connections?

Have you rebooted your Hub recently? If not, please give your Hub a reboot and keep an eye on your connection.

 

Please let us know if you're still having the same issue after this, so we can look into this further if needed.

 

Thanks!

Paulina_Z
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Spoony36
  • 593
  • 3
  • 31
Superfast
607 Views
Message 6 of 48
Flag for a moderator

Re: Hub Defaulting and rebooting itself

Hi

Hub seems to have stabilised in regards to rebooting but WiFi is hit and miss.

will continue to monitor over the coming days but if you could just check hub stats your end in regards to power levels, T3/T4 timeouts and network log to see everything is now looking ok I’d much appreciate it 

Paul_DN
  • 8.76K
  • 458
  • 901
Forum Team
Forum Team
603 Views
Message 7 of 48
Flag for a moderator

Re: Hub Defaulting and rebooting itself

Hi 

Spoony36,

 

Thank you for coming back to us, we are glad to hear your Hub has stabilised however I have had a look at your connection out end nd your levels are now looking much better than yesterday, I cannot see any current issues.

 

Regards

 

Paul.

0 Kudos
Reply
Spoony36
  • 593
  • 3
  • 31
Superfast
578 Views
Message 8 of 48
Flag for a moderator

Re: Hub Defaulting and rebooting itself

Hi

can you check the logs and stats again as it seems to be playing up again.

Wifi says it’s connected but pages not loading

Spoony36
  • 593
  • 3
  • 31
Superfast
576 Views
Message 9 of 48
Flag for a moderator

Re: Hub Defaulting and rebooting itself

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

1355000000-2.738256 qam28
22030000000.940256 qam9
32110000000.538256 qam10
42190000000.540256 qam11
52270000000.238256 qam12
6235000000038256 qam13
7243000000-0.238256 qam14
8251000000-0.238256 qam15
9259000000-0.540256 qam16
10267000000-0.538256 qam17
11275000000-0.740256 qam18
12283000000-0.538256 qam19
13291000000-0.738256 qam20
14299000000-0.938256 qam21
15307000000-1.438256 qam22
16315000000-1.738256 qam23
17323000000-238256 qam24
18331000000-238256 qam25
19339000000-2.238256 qam26
20347000000-2.438256 qam27
21363000000-2.938256 qam29
22371000000-3.438256 qam30
23379000000-3.738256 qam31
24387000000-3.738256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.610147287
2Locked40.359715905
3Locked38.951347366
4Locked40.332537670
5Locked38.919587291
6Locked38.920507412
7Locked38.617827520
8Locked38.69857324
9Locked40.39777076
10Locked38.911256977
11Locked40.311876925
12Locked38.917506459
13Locked38.931325412
14Locked38.9538227864
15Locked38.61917737862
16Locked38.61835047894
17Locked38.9181347792
18Locked38.915247769
19Locked38.99787744
20Locked38.69657669
21Locked38.915417042
22Locked38.631756236
23Locked38.628545457
24Locked38.924144141
Spoony36
  • 593
  • 3
  • 31
Superfast
575 Views
Message 10 of 48
Flag for a moderator

Re: Hub Defaulting and rebooting itself

Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
16029997647.5512064 qam1
23940000444.5512064 qam4
34620002145512064 qam3
45370000946512064 qam2


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0020
2ATDMA0000
3ATDMA0010
4ATDMA0000