Menu
Reply
Dazdc0145
  • 4
  • 0
  • 0
Settling in
5,160 Views
Message 1 of 10
Flag for a moderator

Hub 5 problems

Hi

I received my hub 5 today and hooked it up I first got a solid white light then a flashing white light I now have a flashing slow blue light with no Internet. I have currently been waiting 20 mins with no change.. 

Any help on what could be happening would be great. 

Thanks darren

 

0 Kudos
Reply
Dazdc0145
  • 4
  • 0
  • 0
Settling in
5,135 Views
Message 2 of 10
Flag for a moderator

Re: Hub 5 problems

Just to add I put the hub 3 back in and worked problems

0 Kudos
Reply
jem101
  • 4.24K
  • 436
  • 1.81K
Community elder
5,127 Views
Message 3 of 10
Flag for a moderator

Re: Hub 5 problems

If the hub 3 still worked then it means that the 5 hasn’t been provisioned or activated on your account yet. Was there any instructions included with the 5 about calling a certain number?

0 Kudos
Reply
Dazdc0145
  • 4
  • 0
  • 0
Settling in
5,122 Views
Message 4 of 10
Flag for a moderator

Re: Hub 5 problems

In the booklet it says if after 30 mins call an 0800 number 

0 Kudos
Reply
DavidJWalker
  • 781
  • 53
  • 118
Well-informed
5,121 Views
Message 5 of 10
Flag for a moderator

Re: Hub 5 problems

now all hub 5 actice when you replace it and make sure the connectioned it right there is 0800 953 9500 thats if pass 10 mins 


My Broadband Ping - Virgin Media 350MB


Using Ultimate Volt bundle

Just another VM user trying to help out so my answers may be wrong. If you do like my answer please mark it as helpful; it may help others
0 Kudos
Reply
Dazdc0145
  • 4
  • 0
  • 0
Settling in
5,107 Views
Message 6 of 10
Flag for a moderator

Re: Hub 5 problems

Thanks phoned the number and activated it 

 

0 Kudos
Reply
Emilczak
  • 2
  • 0
  • 0
Joining in
3,765 Views
Message 7 of 10
Flag for a moderator

Re: Hub 5 problems

I have the same problem, the lamp is blinking blue all the time and there is no internet. How did you handle it?

0 Kudos
Reply
kannanni
  • 82
  • 0
  • 12
On our wavelength
3,674 Views
Message 8 of 10
Flag for a moderator

Re: Hub 5 problems

Same thing here flashing blue light. Their system said it’s activated. Gave up and put my  hub 3 back, had to call them and activate my hub 3.

interested to see if anyone has any suggestions In how to activate the hub 5?

0 Kudos
Reply
Emilczak
  • 2
  • 0
  • 0
Joining in
3,647 Views
Message 9 of 10
Flag for a moderator

Re: Hub 5 problems

I called virgin media and on Monday May send a fitter to connect Hub5 to me, so I'm waiting for now

0 Kudos
Reply
Paulina_Z
  • 4.32K
  • 160
  • 327
Forum Team
Forum Team
3,102 Views
Message 10 of 10
Flag for a moderator

Re: Hub 5 problems

Hi @Emilczak,

Welcome to our Community Forums! Thank you for your first post, and I'm sorry to hear that you're experiencing the same issue as @Dazdc0145. I can see that you have contacted our team about this issue already and are waiting for a technician appointment.

Please keep us updated on how you get on and if you need any further support going forward. We'll be happy to help.

Thank you.

Paulina_Z
Forum Team



New around here? To find out more about the Community check out our Getting Started guide