cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 5 installation

alexandjen
On our wavelength

Hello all

Have been a VM for many years and recently decided to upgrade to 1gb broadband.

Hub 5 arrived today. Followed the very basic set up instructions.

Hub boots up, flashes white, then green then white again ....then blue continuously!

Tried pin hole rest several times, hub goes through the same process every time.

The only reference I can see to a blue flashing light is for WPS which obviously I am not pressing.

Does the hub have to be activated remotely as it doesn't mention that anywhere on the paperwork supplied?

Any ideas? Thanks 

1 ACCEPTED SOLUTION

Accepted Solutions

newapollo
Very Insightful Person
Very Insightful Person

Hi @alexandjen 

There were some issues with VM systems yesterday which may be why the hub 5 hasn't been activated yet.

The fact that your old hub is still working means that the hub5 hasn't been activated.  You could either wait until your old hub stops working and then connect the hub 5, or call VM and get the hub 5 activated.

The number to call is 0800 953 9500. Have your account and area number handy, and the hub serial number.

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

See where this Helpful Answer was posted

6 REPLIES 6

alexandjen
On our wavelength

Have reconnected the old hub and it still works...

newapollo
Very Insightful Person
Very Insightful Person

Hi @alexandjen 

There were some issues with VM systems yesterday which may be why the hub 5 hasn't been activated yet.

The fact that your old hub is still working means that the hub5 hasn't been activated.  You could either wait until your old hub stops working and then connect the hub 5, or call VM and get the hub 5 activated.

The number to call is 0800 953 9500. Have your account and area number handy, and the hub serial number.

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Thanks, I didn't have time to call so am using the Hub 3 for now.

Contacted them via WhatsApp this morning.

Hub 5 now activated and all up and running 👍

newapollo
Very Insightful Person
Very Insightful Person

Thanks for updating the thread @alexandjen 

Great to see it's all up and running now.

If you do have any further issues just holler.

Dave
I don't work for Virgin Media.
I'm a Very Insightful Person, I'm here to share knowledge.
Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks
The do's and don'ts.
Keep the community welcoming for all. Please read the FAQ's
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali

Zach_R
Forum Team
Forum Team

Hi @alexandjen,

Thank you for your posts and welcome back to our community forums. We're here to help.

I'm so sorry to hear that you had some issues with the activation of your new Hub 5. It's great to see that @newapollo was able to help out and point you towards the direction of the team who were able to resolve this for you.

Please do let us know if there's anything more that we can assist you with.

Thanks,
 


Zach - Forum Team
New around here? To find out more about the Community Forums, take a look at our FAQs!