cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 5, deco, modem mode. Help.

VickiB2010
Dialled in

Hi all. 
I have just upgraded to the hub 5. My last hub I had deco M5 connected to previous hub which was in modem mode. 
I have disconnected the old hub and connected the new hub 5. 
here’s where I’m a bit confused. The hub 5 is set up and running but it looks like it’s automatically connected to the deco as my WiFi is connected through my deco which is named ‘Vicky’ the new hub is ‘VM***’. All my gadgets, including tv have set up through deco ‘Vicky’.  
The hub 5 isn’t on modem mode. 

What have I missed here?? I thought the deco only worked on the hub if the hub was in modem mode??

5 REPLIES 5

legacy1
Alessandro Volta

So you should change to modem mode VM don't support what ever way you go with a deco so might as well go with the way you should go.

---------------------------------------------------------------

Tudor
Very Insightful Person
Very Insightful Person

DO NOT RAISE DUPLICATE POSTS already responded on your original post. 


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2

Oh I do apologies to you. 

Thank you, I will do it tomorrow. 

Kath_F
Forum Team
Forum Team

Hi VickiB2010, 

Thanks for taking the time to contact us via the Community. It's lovely having you on board with us in the Forums.

Whilst the router will work when the hub is in normal mode, we recommend you pop it into modem mode to ensure there is no WiFi interference between the hub and router. 

I can see Tudor has given you some step by step instructions here

If you have any further issues, pop back and let us know. 

Thanks,

Kath_F
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs