Menu
Reply
shak2
  • 18
  • 0
  • 1
Tuning in
1,680 Views
Message 1 of 34
Flag for a moderator

Hub 4 reboots Every night

M 500 Broadband since June using the Hub 4 as supplied. Previous Hub 3 never had any similar issue.

Daily reboot around 12:30 AM , disconnects the whole house. Reconnects around 10 minutes .

Had 2 x Engineer visits but nothing came out of it.

Please someone help for a lasting or ANY Solution

0 Kudos
Reply
Adduxi
  • 6.11K
  • 513
  • 1.58K
Very Insightful Person
Very Insightful Person
1,644 Views
Message 2 of 34
Flag for a moderator

Re: Hub 4 reboots Every night

Try a factory reset on the Hub.  It may be trying to download a firmware update and failing each time. This reset will force updates down,

Remove any ethernet cables from the Hub and hold the pinhole reset switch for 60 seconds. Do NOT reboot the Hub, just let it do it's thing. Note you will need the passwords from the bottom of the Hub afterwards, so make sure they are legible.

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
shak2
  • 18
  • 0
  • 1
Tuning in
1,594 Views
Message 3 of 34
Flag for a moderator

Re: Hub 4 reboots Every night

Ok Thanks Will give this a try again . Have factory reset once but no harm in trying again
0 Kudos
Reply
shak2
  • 18
  • 0
  • 1
Tuning in
1,591 Views
Message 4 of 34
Flag for a moderator

Re: Hub 4 reboots Every night

Usually Mods have a look at the backend of the router and give their insights into the situation... I am still waiting. especially as I have siad engineers have come twice and still have found NO Solution !
0 Kudos
Reply
shak2
  • 18
  • 0
  • 1
Tuning in
1,591 Views
Message 5 of 34
Flag for a moderator

Re: Hub 4 reboots Every night

How is this marked Solved ? 

One Person saying to reboot it Does NOT mean its SOLVED ????

0 Kudos
Reply
jem101
  • 4.28K
  • 438
  • 1.83K
Community elder
1,585 Views
Message 6 of 34
Flag for a moderator

Re: Hub 4 reboots Every night

@shak2 well actually that’s your fault, a quirk of the forum software means that if you ( as the thread starter), marks a post as ‘helpful’ then it also flags it as solved (yeh no idea either but it is what it is). What you need to do is ‘unmark’ @Adduxi post as being helpful - I’m sure they won’t mind!

Martin_N
  • 8.35K
  • 352
  • 511
Forum Team
Forum Team
1,531 Views
Message 7 of 34
Flag for a moderator

Re: Hub 4 reboots Every night

Hi shak2,

Thank you for your post. I am very sorry to hear about the issue you have had with your Broadband service. 

I have been able to locate your account on our side and have looked over your stats. There are some errors showing on our side. 

Can you please check all the cables attached to the hub are tightly secure. 

Also what I will do is private message you so we can pass some data protection. 

^Martin

0 Kudos
Reply
shak2
  • 18
  • 0
  • 1
Tuning in
1,519 Views
Message 8 of 34
Flag for a moderator

Re: Hub 4 reboots Every night

Thank you Martin for looking into this.

I will take to the PM.

0 Kudos
Reply
Martin_N
  • 8.35K
  • 352
  • 511
Forum Team
Forum Team
1,498 Views
Message 9 of 34
Flag for a moderator

Re: Hub 4 reboots Every night

Thank you for providing that information in the private message. I now have access to the account. 

Can you confirm if you have been able to check all the cables to ensure they are fully secure?

^Martin

0 Kudos
Reply
shak2
  • 18
  • 0
  • 1
Tuning in
1,490 Views
Message 10 of 34
Flag for a moderator

Re: Hub 4 reboots Every night

Yes all the cables are secure.

I have mentioned that 2 engineers have visited regards this issue and they couldn't find any hardware related issues .  ? some concerns re SNR which they were going to look further but nothing Transpired.

I have Had VM in this property x 7 years and prior to the hub 4 NEVER had this problem. Only After the Hub4 this issue started. The Hub has been replaced as well with Nil help.

0 Kudos
Reply