Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
98 Views
Message 1 of 4
Flag for a moderator

Hub 4 power cable

  • Received my new hub 4 yesterday. I uninstalled the old one and when following the instructions to reconnect the new one,  i couldnt get the power cable to connect. It simply doesnt fit. Anyone else had this issue?

 

Contacted virgin, but as usual can't get a hold of anyone.

Tags (3)
0 Kudos
Reply
Highlighted
  • 1.66K
  • 85
  • 129
Forum Team
Forum Team
58 Views
Message 2 of 4
Flag for a moderator

Re: Hub 4 power cable

Hi Maz_1802,

 

Thank you for your post. 

 

That's odd - I apologise that this has even happened. Did one actually come with it and it didn't fit? Have you managed to speak with anybody about this since your post? 

 

Cheers. 

Ryan_N - Forum Team - https://community.virginmedia.com/t5/custom/page/page-id/WelcomeGoodFolk
0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
45 Views
Message 3 of 4
Flag for a moderator

Re: Hub 4 power cable

Hi,

No, it didnt come with a new power cable - i was supposed to use the cables from the old hub - but it wouldn't fit..

I managed to speak with someone on friday. Theyre going to send a new power cable.

Thanks.

0 Kudos
Reply
Highlighted
  • 1.66K
  • 85
  • 129
Forum Team
Forum Team
43 Views
Message 4 of 4
Flag for a moderator

Re: Hub 4 power cable

Lovely - thank you for coming back and letting me know. 

 

Please keep me posted on how it goes. 

 

Cheers. 

Ryan_N - Forum Team - https://community.virginmedia.com/t5/custom/page/page-id/WelcomeGoodFolk
0 Kudos
Reply