Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Just joined
58 Views
Message 1 of 2
Flag for a moderator

Hub 4 not activated and Gig1 removed from package

Hiya, 

I was wondering if I could get some help and advice on an issue I'm having with the activation of my replacement hub 4. 

The previous hub 4 I had was faulty as it would reboot every 1 hour. So I got a new one sent out in the post, I got it yesterday plugged it in but now I'm getting a solid red light which indicates an activation issue. 

After being on hold for 4 hours I finally got through to someone who said that the hit signals from my hub are not being cleared and it should be resolved by the morning. 

Its now morning and I'm still receiving the same issue.

Additionally, I have now noticed that my Gig1 package has been removed from "My Virgin Media" and my bill. 

I was wondering if someone has faced the same issue is the past or have any advice on how to tackle this issue. 

Thanks, 

Farhaan. 

 

 

 

 

0 Kudos
Reply
Highlighted
  • 17.22K
  • 1.82K
  • 2.98K
Very Insightful Person
Very Insightful Person
31 Views
Message 2 of 2
Flag for a moderator

Re: Hub 4 not activated and Gig1 removed from package

You should just keep calling the activation line 0800 953 9500.

You will need the box serial number, and your account and area number.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply