Menu
Reply
Manuneedhi
  • 5
  • 0
  • 0
Tuning in
170 Views
Message 1 of 10
Flag for a moderator

Hub 4 no virgin box on the wall

Hi, 

 

I received a hub 4 today and when I tried to self install, I couldn't find a virgin box for the wall socket end of the cable to fix in. All I can see is a cable that won't fit to the wall socket cable.

0 Kudos
Reply
Manuneedhi
  • 5
  • 0
  • 0
Tuning in
166 Views
Message 2 of 10
Flag for a moderator

Re: Hub 4 no virgin box on the wall

20210413_191649.jpg

0 Kudos
Reply
stabilo00
  • 239
  • 32
  • 52
Superfast
141 Views
Message 3 of 10
Flag for a moderator
Helpful Answer

Re: Hub 4 no virgin box on the wall

We need a pic of other cable as well but usually one of these will connect them both if the other cable is off Virgin. Can you trace it to a usually brown box outside ?

https://www.diy.com/departments/tristar-data-cable-coupler/571706_BQ.prd

Manuneedhi
  • 5
  • 0
  • 0
Tuning in
135 Views
Message 4 of 10
Flag for a moderator

Re: Hub 4 no virgin box on the wall

Thanks. Here is the other cable.

20210413_194038.jpg

0 Kudos
Reply
stabilo00
  • 239
  • 32
  • 52
Superfast
127 Views
Message 5 of 10
Flag for a moderator

Re: Hub 4 no virgin box on the wall

If thats the one virgin have sent with the kit then that should push fit on to the connector that I have linked. I assume the first pic is of the existing cable. That should go to a box outside. If so that will screw onto the other side of the connector,
Zach_R
  • 458
  • 18
  • 33
Forum Team
Forum Team
75 Views
Message 6 of 10
Flag for a moderator

Re: Hub 4 no virgin box on the wall

Hi @Manuneedhi,

Thank you for your post, and welcome to our community forums. We're here to help.

I do apologise for the delayed response here. Have you since been able to resolve this matter, or do you require some further assistance?

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Manuneedhi
  • 5
  • 0
  • 0
Tuning in
65 Views
Message 7 of 10
Flag for a moderator

Re: Hub 4 no virgin box on the wall

Hi, 

 

I had a spare  attenuator with me , I used it to resolve the issue. Thanks

0 Kudos
Reply
Zach_R
  • 458
  • 18
  • 33
Forum Team
Forum Team
62 Views
Message 8 of 10
Flag for a moderator

Re: Hub 4 no virgin box on the wall

Hi @Manuneedhi,

Thanks for the update on this. I'm really glad to hear that you've been able to resolve this.

If there's anything else we can help you out with in the future, please don't hesitate to reach out.

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


Manuneedhi
  • 5
  • 0
  • 0
Tuning in
49 Views
Message 9 of 10
Flag for a moderator

Re: Hub 4 no virgin box on the wall

 

@Zach_R

Hi,

Does an attenuator reduce the broadband speeds to the computer? 

I am trying to understand the difference between an attenuator and a data coupler.

 

Thanks

Manu

0 Kudos
Reply
Adduxi
  • 2.89K
  • 217
  • 616
Trouble shooter
32 Views
Message 10 of 10
Flag for a moderator

Re: Hub 4 no virgin box on the wall


@Manuneedhi wrote:

 

@Zach_R

Hi,

Does an attenuator reduce the broadband speeds to the computer? 

I am trying to understand the difference between an attenuator and a data coupler.

<snip>


 No, attenuators reduce the power levels to the Hub by the amount marked on it, e.g. 4dba would reduce by 4 

It does not affect the speed, but if your power levels were incorrect to begin with, an FPA would make matters worse.  So, check your power levels now 🙂 Downstream should be -6 to +10 and Upstream 34 to 51.

Data couplers only join the cables and have no affect on the speed.