Menu
Reply
Garyleelee
  • 1
  • 0
  • 1
Just joined
176 Views
Message 1 of 3
Flag for a moderator

Hub 4 - no internet

I have activated the hub 4 (swapped from hub 3) I have received a text to say it has been activated. It’s been a few hours now and although I can join the internet name I can’t load anything. The light is white and stable on the hub. I have tried to call the call centre with no luck as they are closed. I can’t find anything online and they are unable to run a test on the hub4. Help 

Tags (1)
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
171 Views
Message 2 of 3
Flag for a moderator

Re: Hub 4 - no internet

Hub 4 seem to be taking a few hours to activate, leave it overnight and if it is still not working try the Activation number -  0800 953 9500 

Best time to phone is 08:00

Or

You can wait on here for one of the VM Staff to pick up the thread but this may take a few days.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Martin_N
  • 5.6K
  • 235
  • 322
Forum Team
Forum Team
90 Views
Message 3 of 3
Flag for a moderator

Re: Hub 4 - no internet

Hi Garyleelee,

 

Thank you for your post and welcome to the community. 

 

I'm very sorry to hear about the activation issue you had. I have had a look on our side and can see this is now active. 

 

If you do require any further assistance please do let us know. 

 

^Martin

0 Kudos
Reply