Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
117 Views
Message 1 of 5
Flag for a moderator

Hub 4 light is solid Red

Hello, 

Been having trouble since switching to hub 4 and gigs bit internet 

Now I’m having problems with the hub 4 as it stuck on solid red light, look around the Virgin help online and it says 

  • Make sure the power supply is tightly connected into the wall and back of the Hub.
  • Check the white coax cable from the Virgin Media wall socket to the Hub is also tightly connected

Checked both and no problems, been trying to call up but being on the line for over a hour and haven’t got threw to customer service 

anyone have any idea of a way to fix this? 

0 Kudos
Reply
Highlighted
  • 11.99K
  • 934
  • 1.53K
Alessandro Volta
109 Views
Message 2 of 5
Flag for a moderator

Re: Hub 4 light is solid Red

Try a reboot to see if the Hub can renegotiate a better connection using this method ...

Switch the Hub off using the small switch on the rear of the Hub next to the power cord and pull the PSU plug from the wall socket.

Give it a good 5 minutes put the plug back in and switch the Hub back on.

Allow the Hub a few minutes to fully restart then try your connection again.

***********************************************************************************************************************************

Mike Robinson
Semi-Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - Mike Robbo
0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
102 Views
Message 3 of 5
Flag for a moderator

Re: Hub 4 light is solid Red

I’ve tried that and no luck still red, still trying to get threw to Virgin on phone but keeps telling me call center am closed due to coronavirus 

0 Kudos
Reply
Highlighted
  • 1.38K
  • 109
  • 197
Knows their stuff
96 Views
Message 4 of 5
Flag for a moderator

Re: Hub 4 light is solid Red

If the hub isn't in modem mode then it may need replacing. You can keep trying on the phone (8am is best time) or wait for VM staff on here. 

0 Kudos
Reply
Highlighted
  • 2.85K
  • 117
  • 159
Forum Team
Forum Team
19 Views
Message 5 of 5
Flag for a moderator

Re: Hub 4 light is solid Red

Hi Guvi2k7, thanks for the message and sorry to hear that you are having issues with the broadband connection and that the hub may be faulty. Can you confirm if this is still the case? I will send you a private message so that this can be looked into further for you. Chris 

0 Kudos
Reply