Menu
Reply
Frightfulness
  • 14
  • 0
  • 1
On our wavelength
559 Views
Message 1 of 11
Flag for a moderator

Hub 4 does not connect

I recently got offered a Hub 4 to 'upgrade' my Hub 3 (as I understand it this is about VM increasing capacity as I'm on a 350Mbs connection and not able to get 1Gb even if I wanted it - so I'm pretty neutral about it).

I plugged it in yesterday and waited for it to stop flashing white.  And waited.  And waited.  After 15 minutes, I turned it off and tried again.  Still nothing - it just keeps flashing - this time I waited for 20 minutes. During this time, I was able to connect to it via wifi and see that it was waiting to get "a CM IP" (or similar).  

I couldn't wait any longer without internet so I reverted back to the SH3 which worked fine again.  

Can anyone help?

thanks

    

0 Kudos
Reply
newapollo
  • 6.46K
  • 1.01K
  • 1.6K
Very Insightful Person
Very Insightful Person
545 Views
Message 2 of 11
Flag for a moderator
Helpful Answer

Re: Hub 4 does not connect

Hi frightfulness,

Usually new equipment needs activating.

Did you call  0800 953 9500. to get your new hub activated?

If not you should try reconnecting it, and if it still continues to flash white then call the above number.

You will need the new hub serial number, and your account and area number

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click to mark as a Helpful Answer or use Kudos to say thanks


0 Kudos
Reply
Ernie_C
  • 18.57K
  • 2.04K
  • 4.58K
Very Insightful Person
Very Insightful Person
541 Views
Message 3 of 11
Flag for a moderator

Re: Hub 4 does not connect

My experience is the exact opposite. Remove Hub 3.0, install Hub 4, all working in a few minutes. As per the instruction, activation occurs without any need to make a call.

One concern from your initial post - my understanding is the Hub 4 will only work in areas which can receive the gigabit speed. You say you can’t get the gigabit speed so what was the rationale for supplying a Hub 4 as it’s not necessary for the 350Mb service?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

newapollo
  • 6.46K
  • 1.01K
  • 1.6K
Very Insightful Person
Very Insightful Person
535 Views
Message 4 of 11
Flag for a moderator

Re: Hub 4 does not connect

Hi Ernie_C,

Thanks for explaining your experience with the Hub4.  Hopefully the OP can connect ok this time without having to call in.

 

As to only being availble to those with the gigabit speed. I've seen it mentioned on these forums that customers not on that package have received a hub4 due to local utilisation issues.   There's an article on ispreview.co.uk  which suggests that too.

"The current understanding is that the newer router will be marketed to selected customers on slower packages as a “free” upgrade for “improving your Wi-Fi” (the operator will call or text those they target), but as previously reported it appears as if they’ll actually be targeting this toward more vulnerable customers in areas of high utilisations (i.e. where local lines are being heavily used)."

 

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click to mark as a Helpful Answer or use Kudos to say thanks


Ernie_C
  • 18.57K
  • 2.04K
  • 4.58K
Very Insightful Person
Very Insightful Person
524 Views
Message 5 of 11
Flag for a moderator

Re: Hub 4 does not connect

Perhaps my technical understanding is wrong (not for the first time) but I thought Hub4 is a DOCSIS 3.1 device which is needed for the gigabit service and DOCSIS 3.1 is being implemented on an area by area basis.

This would suggest to me that only areas already migrated to DOCSIS 3.1  and capable of gigabit speeds can use a Hub4.

This seems contrary to the OP who says his area can’t get gigabit but he has been supplied a Hub4.

...then again, I’m probably wrong and any area can use a Hub4.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
521 Views
Message 6 of 11
Flag for a moderator

Re: Hub 4 does not connect

I have read that only one channel is DOCSIS 3.1.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Ernie_C
  • 18.57K
  • 2.04K
  • 4.58K
Very Insightful Person
Very Insightful Person
516 Views
Message 7 of 11
Flag for a moderator

Re: Hub 4 does not connect

Yes, just one 3.1 channel:

52A393C5-3336-4EA2-8648-CD6C0C94E9A8.jpeg

I am just on the 200Mb service so it may be different for those on higher speeds.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
BenMcr
  • 21.56K
  • 2.35K
  • 4.35K
Very Insightful Person
Very Insightful Person
489 Views
Message 8 of 11
Flag for a moderator

Re: Hub 4 does not connect


@Ernie_C wrote:

Perhaps my technical understanding is wrong (not for the first time) but I thought Hub4 is a DOCSIS 3.1 device which is needed for the gigabit service and DOCSIS 3.1 is being implemented on an area by area basis.

This would suggest to me that only areas already migrated to DOCSIS 3.1  and capable of gigabit speeds can use a Hub4.

This seems contrary to the OP who says his area can’t get gigabit but he has been supplied a Hub4.

...then again, I’m probably wrong and any area can use a Hub4.


All areas could use a Hub 4 today, but in areas without the D3.1 network upgrades it'll run in the same way as a Hub 3 on the D3 channels.

I believe it does more D3 channels than a Hub 3 so has some benefit if Virgin Media think it's worth doing.

For most areas without D3.1 it wouldn't be much difference.

**********************************
I work for Virgin Media - but all opinions posted here are my own
Battersea2020
  • 8
  • 0
  • 0
Joining in
479 Views
Message 9 of 11
Flag for a moderator

Re: Hub 4 does not connect

I’ve had my hub4 delivered today, tried setting up, no internet connection, having spoken to virgin support they said “a few hundred hub 4 customers can’t activate at the moment due to problems over the last few hours”

might be related. 

0 Kudos
Reply
Frightfulness
  • 14
  • 0
  • 1
On our wavelength
428 Views
Message 10 of 11
Flag for a moderator

Re: Hub 4 does not connect

Thanks for all the replies!

So, I called the number to activate it and this has worked.

The instructions from VM don't specify this step, so hopefully this helps someone else confounded in the same way. 

Glad to have it sorted, anyway