Menu
Reply
Sickbird
  • 15
  • 0
  • 0
Joining in
508 Views
Message 1 of 2
Flag for a moderator

Hub 4 activation

Hi 
I upgraded from M350 to Gig1 and was sent a self install Hub 4. 

I have plugged it in and the white light is blinking and has been doing so for 2 hours. Logging into the Hub 4 over Wi-Fi, it says “Requesting CM IP address”. 

It looks like it is not activating. Can someone help please?

Thanks. 

0 Kudos
Reply
newapollo
  • 7.88K
  • 1.16K
  • 2.14K
Very Insightful Person
Very Insightful Person
488 Views
Message 2 of 2
Flag for a moderator

Re: Hub 4 activation

Hi Sickbird,

You need to call 0800 953 9500 to activate the box. You will need the box serial number, and your account number and area code.

You could also try contacting  New accounts and Set Up for them to complete the setup and activation. That would be options 1,1,1 and 4 if dialling 150 from a Virgin landline , or options 1,1,2 and 4  if dialling 0345 4541111 from any other phone

You could also try the following :- VM have recently started pre-activating their equipment, and the box should call "home" and be activated within 30 minutes, however sometimes this fails and the advice is to sign into Service status at the top of this page and run a test against the equipment you are installing. By doing this VM will be able to reboot the box or put you in touch with the right team.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali



I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Problem Solved? Click to mark as a Helpful Answer or use Kudos to say thanks for a useful post


0 Kudos
Reply