Menu
Reply
CarineD
  • 3
  • 0
  • 0
Joining in
259 Views
Message 1 of 5
Flag for a moderator

Hub 4 - WIFI connected - no internet access

Hi,

I have recently bought Virgin hub 4 because I needed a good wifi connexion at home. When I connect my PC to the wifi it says there is no internet connexion. Same thing with my phone. The hub is in my bedroom close to the window (where internet connexion is usually better). My son and I need to use the wifi in different rooms so I cannot use ethernet cables. Could you please advise what I can do to sove this issue? Thanks

0 Kudos
Reply
Anonymous
Not applicable
254 Views
Message 2 of 5
Flag for a moderator

Re: Hub 4 - WIFI connected - no internet access

Were you already with Virgin Media?

Did you activate the new HUB?

0 Kudos
Reply
CarineD
  • 3
  • 0
  • 0
Joining in
241 Views
Message 3 of 5
Flag for a moderator

Re: Hub 4 - WIFI connected - no internet access

No it's my first time with Virgin. How do you activate the HUB? I followed the instructions given in the box to connect it

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
237 Views
Message 4 of 5
Flag for a moderator

Re: Hub 4 - WIFI connected - no internet access

All new installs / replacement electronic equipment need to be activated.

You can try the Activation number -  0800 953 9500 

Best time to phone is 08:00

Or

You can wait on here for one of the VM Staff to pick up the thread but this may take a few days.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
CarineD
  • 3
  • 0
  • 0
Joining in
181 Views
Message 5 of 5
Flag for a moderator

Re: Hub 4 - WIFI connected - no internet access

Thank you! I didn't know it needed to be activated this way

0 Kudos
Reply