Menu
Reply
thebusst
  • 1
  • 0
  • 0
Just joined
170 Views
Message 1 of 3
Flag for a moderator

Hub 4 Keeps dropping the net

Why did I decide to take the shine new Hub4. The Hub 3 worked perfectly well!

Since installing yesterday the hub has dropped the connection over 20 times. Has anyone else suffered this and how easy is it to revert back to the reliable 3? 

I've tried to contact Virgin about this but have been waiting on the chat for over an hour and on the phone longer. 

Any advice or tips would be helpfully before I bin the device.

Tags (2)
0 Kudos
Reply
Ernie_C
  • 18.58K
  • 2.04K
  • 4.58K
Very Insightful Person
Very Insightful Person
161 Views
Message 2 of 3
Flag for a moderator

Re: Hub 4 Keeps dropping the net

Why did you change from Hub 3.0 to Hub4?
Personally, I’ve had no such issues.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Z92
  • 2.47K
  • 203
  • 392
Problem sorter
155 Views
Message 3 of 3
Flag for a moderator

Re: Hub 4 Keeps dropping the net

I don't know how reliable this works, but I did hear from a friend that this worked for them:

First they said they wanted to change from a hub 4 to a hub 3 which was refused by customer services as "we can't add used equipment back onto the network". 

So they hung up and redialled, and asked if they could activate their new router and gave them the information from their old hub 3, disconnecting the hub 4 before hand, and this worked a short time afterwards. So apparently they can. 

The return bag they received for the old router they shipped the hub 4 back in, as they only have 350MB service which the hub 3 does fine. 

0 Kudos
Reply