Menu
Reply
SouthWaleschris
  • 2.5K
  • 30
  • 118
Rising star
512 Views
Message 1 of 10
Flag for a moderator

Hub 4 Intermittent access to admin page

I'm having problems viewing power levels in the admin page as the modem just times out.

 

I have to reboot phaps 2 or 3 times sometimes before it allows me access, anyone have any ideas?

Thanks

***************************************
Where ever you maybe.... Let your wind go free!

"So in retrospect the best cable to get is cat6e"
0 Kudos
Reply
legacy1
  • 18.6K
  • 773
  • 1.95K
Alessandro Volta
497 Views
Message 2 of 10
Flag for a moderator

Re: Hub 4 Intermittent access to admin page

Your browser might be do HTTP to HTTPS
---------------------------------------------------------------
0 Kudos
Reply
Tudor
  • 11.54K
  • 892
  • 2.28K
Very Insightful Person
Very Insightful Person
496 Views
Message 3 of 10
Flag for a moderator

Re: Hub 4 Intermittent access to admin page

I have had the same problem, seems to clear up itself after a number of days. Not an HTTP/HTTPS problem, same browser an page left open on unable to find server message and suddenly when you go back to that tab after some days it’s then working. 


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
Z92
  • 2.59K
  • 208
  • 417
Trouble shooter
484 Views
Message 4 of 10
Flag for a moderator

Re: Hub 4 Intermittent access to admin page

It seems that both hub3 and 4 are underpowered, if it's doing much at all it times out with me but once it's idle it will allow access. 

0 Kudos
Reply
SouthWaleschris
  • 2.5K
  • 30
  • 118
Rising star
445 Views
Message 5 of 10
Flag for a moderator

Re: Hub 4 Intermittent access to admin page


@legacy1 wrote:
Your browser might be do HTTP to HTTPS

Now i thought this but turned out not to make a difference.

***************************************
Where ever you maybe.... Let your wind go free!

"So in retrospect the best cable to get is cat6e"
0 Kudos
Reply
SouthWaleschris
  • 2.5K
  • 30
  • 118
Rising star
444 Views
Message 6 of 10
Flag for a moderator

Re: Hub 4 Intermittent access to admin page


@Z92 wrote:

It seems that both hub3 and 4 are underpowered, if it's doing much at all it times out with me but once it's idle it will allow access. 


I don't think this is the issue, I never had a problem with my hub 3.

***************************************
Where ever you maybe.... Let your wind go free!

"So in retrospect the best cable to get is cat6e"
0 Kudos
Reply
Adduxi
  • 5.85K
  • 483
  • 1.48K
Very Insightful Person
Very Insightful Person
439 Views
Message 7 of 10
Flag for a moderator

Re: Hub 4 Intermittent access to admin page

I'm with Tudor on this one. My Hub 3 in modem mode is hit and miss, sometimes can't get to the page on a laptop, but connects on the phone. or vice versa, or nothing will connect.  Leave it a while and it will work.  I've never been bothered about it, as I very rarely look at the stats.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
legacy1
  • 18.6K
  • 773
  • 1.95K
Alessandro Volta
419 Views
Message 8 of 10
Flag for a moderator

Re: Hub 4 Intermittent access to admin page


@SouthWaleschris wrote:

@legacy1 wrote:
Your browser might be do HTTP to HTTPS

Now i thought this but turned out not to make a difference.


Edge has not got it right☹️

---------------------------------------------------------------
0 Kudos
Reply
SouthWaleschris
  • 2.5K
  • 30
  • 118
Rising star
392 Views
Message 9 of 10
Flag for a moderator

Re: Hub 4 Intermittent access to admin page


@legacy1 wrote:

@SouthWaleschris wrote:

@legacy1 wrote:
Your browser might be do HTTP to HTTPS

Now i thought this but turned out not to make a difference.


Edge has not got it right☹️


Ive tried in Chrome and Firefox.

***************************************
Where ever you maybe.... Let your wind go free!

"So in retrospect the best cable to get is cat6e"
0 Kudos
Reply
legacy1
  • 18.6K
  • 773
  • 1.95K
Alessandro Volta
356 Views
Message 10 of 10
Flag for a moderator

Re: Hub 4 Intermittent access to admin page


@SouthWaleschris wrote:

@legacy1 wrote:

@SouthWaleschris wrote:

@legacy1 wrote:
Your browser might be do HTTP to HTTPS

Now i thought this but turned out not to make a difference.


Edge has not got it right☹️


Ive tried in Chrome and Firefox.


Well not for Edge I can't get to 192.168.100.1 with Automatically switch to more secure connections with Automatic HTTPS with Switch to HTTPS only on websites likely to support HTTPS and I have been on out MS for every Dev release to fix it by feed back! 

---------------------------------------------------------------
0 Kudos
Reply