Menu
Reply
D0kt0r_c
  • 4
  • 0
  • 0
Tuning in
1,367 Views
Message 1 of 7
Flag for a moderator

Hub 4 Default Password

Hi all,

Does anyone know if there is an alternative default password for the Hub 4?

We had an issue with Internet Access earlier today, so I tried a quick reboot of the Hub 4.  Once it came back up the Internet Access is working now, but I tried to login to the Admin Settings (192.168.0.1) and was asked to select a language (like the first-time setup), but cannot login as it is not accepting the Admin password I set (which I have checked is correct in my password manager) or the default Admin password from the Hub's label.

I haven't yet tried a pin-hole reset, but may do tonight once the family are all in bed.

Thanks in advance for any help.

Tags (3)
0 Kudos
Reply
StormW4tch3r
  • 463
  • 10
  • 35
Superfast
1,341 Views
Message 2 of 7
Flag for a moderator

Re: Hub 4 Default Password

Sounds like you not set up hub properly, default password is under hub and can be changed once you done setup 

0 Kudos
Reply
D0kt0r_c
  • 4
  • 0
  • 0
Tuning in
1,314 Views
Message 3 of 7
Flag for a moderator

Re: Hub 4 Default Password

Thanks for the reply, but I definitely set it up and changed the admin password from the default.

I have tried both the password I set (which was saved in my password manager, so I could double check I was entering the correct password), and the password on the bottom of the hub, neither work, and I'm definitely entering the settings password and not the WiFi key (although I did try that once just in case that might work).  Think I'll just try a pinhole reset once everyone is in bed and see if that sorts it out.

Thanks again anyway.

0 Kudos
Reply
D0kt0r_c
  • 4
  • 0
  • 0
Tuning in
1,286 Views
Message 4 of 7
Flag for a moderator

Re: Hub 4 Default Password

Couldn't get any password to work, so gave up and went for a pinhole reset, which has allowed me to log back in.

0 Kudos
Reply
AnthonyKinson
  • 5
  • 0
  • 1
Joining in
941 Views
Message 5 of 7
Flag for a moderator

Re: Hub 4 Default Password

This literally just happened to me. My internet went out during a work call. Didn't come back up after 10 minutes so powered off and on the hub 4.

Came back online, the internet is fine, but the hub 4 login page is showing me the initial setup screen, and the password from the bottom of the device doesn't work any more.

 

0 Kudos
Reply
D0kt0r_c
  • 4
  • 0
  • 0
Tuning in
934 Views
Message 6 of 7
Flag for a moderator

Re: Hub 4 Default Password

On the one hand, I'm glad it's not just me with this problem, but sorry you've got it too!  I'm afraid I haven't found a solution to it, and I just put up with the semi-regular resets!

I've had this happen many times since.  If I do a pinhole reset on the back, and quickly run through the initial setup again, it seems to be ok for a while and then happens a few weeks later.

If I leave it and don't bother with the pinhole reset, I can't login to the config, but the Hub resets itself anyway at some point over the following few days, and the password from the bottom works again.

0 Kudos
Reply
AnthonyKinson
  • 5
  • 0
  • 1
Joining in
931 Views
Message 7 of 7
Flag for a moderator

Re: Hub 4 Default Password

interesting. I just reset through the pinhole and it's still telling me the password is wrong.

Annoying, I just bought a new router (not cheap!) that is arriving tomorrow, due to all the issues with the hub 4, and now I looks like I'm not gonna be able to get in to switch it to modem only mode. 😞
0 Kudos
Reply