Menu
Reply
s-v99
  • 1
  • 0
  • 0
Joining in
107 Views
Message 1 of 2
Flag for a moderator

Hub 3

Hi, 

Been trying to install a hub 3 all day, each time it just goes to green flashing at the bottom and green WiFi symbol flashing. I’ve tried all the steps that virgin say to try and I have also tried getting in contact with them but they don’t answer and are now shut. Any advice on what to do? 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
72 Views
Message 2 of 2
Flag for a moderator

Re: Hub 3

 It sounds like the box hasn't been activated yet.

VM have recently started pre-activating their equipment, and the box should call "home" and be activated within 30 minutes, however sometimes this fails and the advice is to sign into Service status at the top of this page and run a test against the equipment you are installing. By doing this VM will be able to reboot the box or put you in touch with the right team.

You could also try the following, call 0800 953 9500 to activate the box. You will need the box serial number, and your account number and area code.

You could also try contacting New accounts and Set Up for them to complete the setup and activation. That is 150 from a Virgin landline options 1,1,1 and 4 or 0345 4541111 from any other phone, options 1,1,2 and 4.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply