Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
186 Views
Message 1 of 7
Flag for a moderator

Hub 3 upgrade problem - set up green wifi and green power light - no wifi

We are long standing customers in area 20.

We have just received a Hub 3 as an upgrade from our old superhub.

We followed the very simple instructions to install the new hub but it will not connect to the internet. When it boots up it stalls with the green wifi light lit and the power light also in green. Virgin help site says that this means that there is no signal reaching the hub via the cable.

Occasionally the power light turns white for a few seconds and the arrows above flash red but after a few seconds it reverts to all lights on green again.

We have checked and rechecked the connections to the Hub 3, all are tight and in place, and we have rebooted the Hub 3 with no success. We have not changed any settings on the hub 3.

We have reconnected our old superhub and this still works, therefore the problem is not with the cable either inside or outside the house.

So the problem must either be internal to the Hub 3, or in the connection between the cable and the coax socket on the Hub 3. But as I said above, the cable has been connected to the Hub 3 correctly and made tight with the spanner provided.

Two questions then:

1. have we missed anything?

2. how do we return/replace the Hub 3

Thanks very much, Hannah and Martin

 

0 Kudos
Reply
Highlighted
  • 4.78K
  • 877
  • 1.26K
Very Insightful Person
Very Insightful Person
183 Views
Message 2 of 7
Flag for a moderator

Re: Hub 3 upgrade problem - set up green wifi and green power light - no wifi

Hello

Needs activating ring 0800 953 9500 and that will get it sorted.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 4
  • 0
  • 0
Joining in
159 Views
Message 3 of 7
Flag for a moderator

Re: Hub 3 upgrade problem - set up green wifi and green power light - no wifi

Thanks Mike, will let you know how we get on with that.
Best
M
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
153 Views
Message 4 of 7
Flag for a moderator

Re: Hub 3 upgrade problem - set up green wifi and green power light - no wifi

Hi again, thanks to Mike for the suggestion of calling to get the hub 3 activated. But...

Could someone from Virgin, explain what activation is and whether it will prevent us from going back to using our old super hub router if the new Hub 3 still does not work.

We are both working full time from home online and my wife is a key worker. We cannot lose our internet connection.

 

best

Martin

0 Kudos
Reply
Highlighted
  • 6.08K
  • 310
  • 539
Forum Team
Forum Team
120 Views
Message 5 of 7
Flag for a moderator

Re: Hub 3 upgrade problem - set up green wifi and green power light - no wifi

Hi Martin, thanks for posting.

 

Have you got the new hub 3 working?

 

When activated, this would de-activate the old hub you had.

 

Let me know if you need further assistance.

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
72 Views
Message 6 of 7
Flag for a moderator

Re: Hub 3 upgrade problem - set up green wifi and green power light - no wifi

Hello John, thanks for your reply. Do you work for Virgin?

We have not got the Hub 3 working yet  and have been too busy to spend time chasing Virgin for more support and a clear answer about how to activate the hub and what to do if we lose our internet as a result.

Any clear step by step advice about how to install it and who to turn to if we end up with no wifi as a result would be very welcome.

Best

Martin

0 Kudos
Reply
Highlighted
  • 2.18K
  • 89
  • 136
Forum Team
Forum Team
48 Views
Message 7 of 7
Flag for a moderator

Re: Hub 3 upgrade problem - set up green wifi and green power light - no wifi

HI thematthewwebb, both I and John work for the forum team here at Virgin Media, we are sorry to hear that you are having issues with the activation. Please see the following link here and this will show you what to do. - Chris. 

0 Kudos
Reply