Menu
Reply
Highlighted
  • 10
  • 0
  • 4
Tuning in
3,673 Views
Message 11 of 15
Flag for a moderator

Re: Hub 3 login

Thanks Ernie, Short power down (power off and left for 5 minutes), didn't seem to help, but extended power off (approx 40 minutes) cleared the session and I can now access settings.

Highlighted
  • 14
  • 1
  • 3
On our wavelength
2,314 Views
Message 12 of 15
Flag for a moderator

Re: Hub 3 login

How is a factory default reset a solution? Users could have multiple settings set up that are not factory settings. There is a bug here, or some cookie issue. I've tried clearing out caches, different browsers, even the connect app says there is another user logged in. And then if you 'try again' on the app, it reboots the hub, what a waste of time.

0 Kudos
Reply
Highlighted
  • 3.39K
  • 230
  • 438
Wise owl
2,311 Views
Message 13 of 15
Flag for a moderator

Re: Hub 3 login

You mean to say you didn't use the 'back up settings' function when you finished setting up the Hub ?

***********************************************************************************************************************************

Mike Robinson


Ex UK Armed Forces
Computer Based Training and Learning Designer for many of the world's Military Arms.
0 Kudos
Reply
Highlighted
  • 14
  • 1
  • 3
On our wavelength
2,269 Views
Message 14 of 15
Flag for a moderator

Re: Hub 3 login

Not the first time, but I did the second 😉

0 Kudos
Reply
Highlighted
  • 14
  • 0
  • 0
Joining in
2,175 Views
Message 15 of 15
Flag for a moderator

Re: Hub 3 login

I know that this thread is a little long in the tooth, but I seem to have came around a fix on my Hub 3.0. Figured it would be more than helpful for people banging their heads against walls like I have been!

After messing about with all sorts of settings, I wasn't able to get anywhere. My laptop with the Same Sophos IPSEC VPN for work, always worked fine without problem over the WiFi. Its only when I tried it on my PC that it was hit and miss. 

I finally came across a trend that when my PC was connecting to the 2.4GHz band on my WiFi, the VPN worked great, but when it connected to the 5Ghz band, I'd be able to connect, but no traffic would be sent through.

I disabled the 5Ghz band on my Hub 3.0, forcing my PC to connect to the 2.4Ghz band and it works without a problem!

TLDR : Either force your laptop/ PC to connect to the 2.4Ghz band of your Hub 3.0, or disable the 5Ghz (if you just want to test, or for ease of setup).

 

Hope this helps 🙂

0 Kudos
Reply