cancel
Showing results for 
Search instead for 
Did you mean: 

Hub 3 just not working

evstok
Joining in

We recently got a Virgin Media Hub 3. We tried to set it up on Friday of last week. It supposedly has been 'set up' the lights showing correctly and it is possible to connect to the hub with devices. However, once connected to the Hub there is absolutely no Internet connection. When I access the Internet setting page it says 'Update in Progress' and it has continued to say this for 3 days now. I have tried to contact Virgin Media through every avenue I can find online to get an engineer to come out or any help and I have not received a reply from anyone. I am trying here (again) in the hopes that I will get a response.

1 REPLY 1

Travis_M
Forum Team (Retired)
Forum Team (Retired)

Hi @evstok 

 

Thanks for posting on our community forum and sorry to hear about the issue with your Hub 3.

 

I am going to drop you a private message now to collect some more information so I can investigate further and look to have this resolved for you,. Keep an eye on your inbox for a message from myself.

 

Regards

Travis_M
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs