Menu
Reply
DJ-Dreamy
  • 5
  • 0
  • 0
Joining in
144 Views
Message 1 of 9
Flag for a moderator

Hub 3 gateway IPv4 not valid

I've had my hub 3 for several years and last night suddenly WiFi went offline. Tried everything absolutely, tried connection issues on the hub settings and says IPv4 not valid broadband down. I need my internet as soon as yesterday please !!!

Tags (1)
0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
128 Views
Message 2 of 9
Flag for a moderator

Re: Hub 3 gateway IPv4 not valid

What lights are showing on the Hub?



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
DJ-Dreamy
  • 5
  • 0
  • 0
Joining in
124 Views
Message 3 of 9
Flag for a moderator

Re: Hub 3 gateway IPv4 not valid

Green power light, Green flashing arrows (Occasionally) and green WiFi light.

0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
118 Views
Message 4 of 9
Flag for a moderator

Re: Hub 3 gateway IPv4 not valid

sounds like the hub cannot reach the CMTS!

Call it in as a fault on 150 or 0345 454 1111



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
DJ-Dreamy
  • 5
  • 0
  • 0
Joining in
116 Views
Message 5 of 9
Flag for a moderator

Re: Hub 3 gateway IPv4 not valid

Ok I will do - probably needs a replacement hub 3 - or will they give me a hub 4 !?

0 Kudos
Reply
lotharmat
  • 2.54K
  • 189
  • 462
Trouble shooter
111 Views
Message 6 of 9
Flag for a moderator

Re: Hub 3 gateway IPv4 not valid

I doubt they'd give you a 4 - and to be honest they aren't really an improvement (from reading on here)



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
DJ-Dreamy
  • 5
  • 0
  • 0
Joining in
96 Views
Message 7 of 9
Flag for a moderator

Re: Hub 3 gateway IPv4 not valid

Well, they solved my problem after about 15 minutes and some if i had to do myself - reset with a pin on the router, disable my wifi, apparently all of my SSID settings had been wiped and they couldn't do anything from their end until i carried out a manual reset because a hit had been sent and wasn't received by my router !  Then a problem suddenly came up in my postcode area. But thank you for helping !

0 Kudos
Reply
Travis_M
  • 902
  • 36
  • 67
Forum Team
Forum Team
51 Views
Message 8 of 9
Flag for a moderator

Re: Hub 3 gateway IPv4 not valid

Hi @DJ-Dreamy

 

Thanks for posting!

 

How is your service now? 🙂

 

Regards

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
DJ-Dreamy
  • 5
  • 0
  • 0
Joining in
30 Views
Message 9 of 9
Flag for a moderator

Re: Hub 3 gateway IPv4 not valid

It appears to be wicked at this moment in time things were also loose outside so that didn't help much either !

0 Kudos
Reply