Menu
Reply
PC_Mossy
  • 2
  • 0
  • 0
Joining in
336 Views
Message 1 of 5
Flag for a moderator

Hub 3 Router loses connectivity to Virgin 1 to 2 times a day. Restart fixes the problem.

Hi my Hub 3 router loses connectivity once or twice a day. If I restart then it comes back after the router does some "green light" stuff (about 5 mins). NB not a WiFi issue as I am using ethernet cable straight to Hub 3 router. Also there are no known service issues in my area of London.

I have tried "factory reset" on the router to no avail, and the Phone Support could only suggest that I needed to upgrade my package as apparently 100 Mbps is not enough and this somehow explains the sudden loss of service (sigh!).

Been happening for about 2 weeks - any help appreciated!

0 Kudos
Reply
jbrennand
  • 29.05K
  • 2.9K
  • 5.48K
Very Insightful Person
Very Insightful Person
328 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: Hub 3 Router loses connectivity to Virgin 1 to 2 times a day. Restart fixes the problem.

Dont upgrade its standard offshore rep nonsense. What "green light stuff" exactly? Iz it just the wifi lights or does the base power light go from white to green and flash maybe?

Can you try the pinhole reset again as it can be tricky - do it the way below.

Also did you try the "local known fault line" 0800 561 0061

If none of this helps we can take a look at your Hub stats

-----------------
Disconnect any ethernet cables from the Hub (leave the coax connected), and then with the Hub still "switched on" throughout, press reset pin in firmly with paper clip/SIM tray tool or similar "thin thing" and hold it firmly at the stop point for at least 60 seconds, release the pin, leave Hub for 5-10’ to stabilise - dont manually switch it off at any time. See if that sorts it.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Ashleigh_C
  • 2.8K
  • 112
  • 233
Forum Team
Forum Team
252 Views
Message 3 of 5
Flag for a moderator

Re: Hub 3 Router loses connectivity to Virgin 1 to 2 times a day. Restart fixes the problem.

Hi there @PC_Mossy 

 

Thank you so much for your first post to our Community Forums and welcome! It's great to have you hear. 

 

I have had a look into your account and I can see a few things on your Hub stats that maybe causing an issue, for this reason I am going to arrange for an engineer to come out to have a look at your equipment. I'm going to send you a PM so we can get this arranged for you. Please keep an eye out for the purple envelope in the top right hand corner of the screen. 

 

Thank you. 

Ash_C
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
PC_Mossy
  • 2
  • 0
  • 0
Joining in
238 Views
Message 4 of 5
Flag for a moderator

Re: Hub 3 Router loses connectivity to Virgin 1 to 2 times a day. Restart fixes the problem.

Thanks for the response! will try your tip. Virgin are now saying they will send an engineer so hopefully should get it fixed. Thanks

0 Kudos
Reply
Ashleigh_C
  • 2.8K
  • 112
  • 233
Forum Team
Forum Team
215 Views
Message 5 of 5
Flag for a moderator

Re: Hub 3 Router loses connectivity to Virgin 1 to 2 times a day. Restart fixes the problem.

Thank you for confirming with me via the PM. Please let us know on the forums how things are looking after you have had the engineer appointment! 

 

Thank you again. 

Ash_C
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply