Menu
Reply
LiamCatterson
  • 2
  • 0
  • 1
Joining in
101 Views
Message 1 of 4
Flag for a moderator

Hub 3 Internet signal green, red (Internet Access denied)

Hello all. So I’ve have a few important stuff to do tomorrow but no internet to do it with. Basically I just moved into my own home and got myself the M200 Hub today. I set things up myself and ran into some issues, mainly the title of the thread.

I realised I had to activate my QuickStart and did so but the Internet signal (with the arrows) flash green and then quickly flashes red before looping itself and I am at a loss to be honest. I tried factory resetting, everything is connected as secure as possible so if there’s help that could help me out, I would be appreciative. Thank you 🙂

0 Kudos
Reply
JitteryPinger
  • 1.74K
  • 189
  • 348
Super solver
91 Views
Message 2 of 4
Flag for a moderator

Re: Hub 3 Internet signal green, red (Internet Access denied)

Just to confirm is the following number what you used to activate,

QuickStart Activation:
Call 0800 953 9500.

Try it again.

Have you been able to login to the hub?

If I've helped please let me know 🙂 Matt

A 10+ Year Virgin Media veteran, been here through the Up's and the Down's and Down's....
Gigabit 5G Vodafone 5G EE BQM Hub 4 BQM Hub 3 BQM Hitron CGNV4 BQM TT BQM

Technical Support - AV & Networking - Customer Service - Finance - Culinary - Construction
0 Kudos
Reply
LiamCatterson
  • 2
  • 0
  • 1
Joining in
84 Views
Message 3 of 4
Flag for a moderator

Re: Hub 3 Internet signal green, red (Internet Access denied)

Oh yeah I’ve called so many times the auto voice may start to act out against me and maybe humanity if I called again haha. But I’ve been trying to reactivate things if it helped but sadly nothing. I am able to log into the Hub settings but I don’t know what I could change that would rectify this 

JitteryPinger
  • 1.74K
  • 189
  • 348
Super solver
77 Views
Message 4 of 4
Flag for a moderator

Re: Hub 3 Internet signal green, red (Internet Access denied)

OK so your best option is to get on the phone at 8am sharp to customer service 0345 454 1111 look for activation and problem and hopefully can work out issue.

Unfortunately the team on here can take anywhere between a few days and couple of weeks too respond.

If I've helped please let me know 🙂 Matt

A 10+ Year Virgin Media veteran, been here through the Up's and the Down's and Down's....
Gigabit 5G Vodafone 5G EE BQM Hub 4 BQM Hub 3 BQM Hitron CGNV4 BQM TT BQM

Technical Support - AV & Networking - Customer Service - Finance - Culinary - Construction
0 Kudos
Reply