Menu
Reply
bobby2020
  • 4
  • 0
  • 0
Settling in
208 Views
Message 1 of 4
Flag for a moderator

Hub 3: Connected, no internet

New hub 3

White light, appeared to download for 30 mins (2 green arrows)

Now just white light

Try to connect phone but "Connected, no internet"

Been on hold for a long long time on helpline

Can anyone help me please?

Many thanks in advance

 

 

 

 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
203 Views
Message 2 of 4
Flag for a moderator

Re: Hub 3: Connected, no internet

All new installs / replacement electronic equipment need to be activated.

You can try the Activation number -  0800 953 9500 

Best time to phone is 08:00

Or

You can wait on here for one of the VM Staff to pick up the thread but this may take a few days.


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
bobby2020
  • 4
  • 0
  • 0
Settling in
196 Views
Message 3 of 4
Flag for a moderator

Re: Hub 3: Connected, no internet

SOLVED:

Don't worry, I waited on hold 45 mins. They just had to connect hub to my account. It now works.

They REALLY should mention that in troubleshooting in the manual/online help.

0 Kudos
Reply
Steven_L
  • 5.31K
  • 371
  • 540
Forum Team
Forum Team
125 Views
Message 4 of 4
Flag for a moderator

Re: Hub 3: Connected, no internet

Glad to hear that this has now been sorted for you @bobby2020.

 

Thanks

Steven_L

0 Kudos
Reply