Menu
Reply
Cpatient
  • 3
  • 0
  • 0
Joining in
233 Views
Message 1 of 6
Flag for a moderator

Hub 3.0 won’t connect after house move

I have moved house and signed up to a new virgin contract, but the hub 3.0 we brought with us will not connect to the internet - I’ve reset it and turned it off and on and had an activation code sent but still no internet. I call the number it gave me but nobody picks up and it’s just hold music for up to an hour with no person to speak to. What else can I do? 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
220 Views
Message 2 of 6
Flag for a moderator

Re: Hub 3.0 won’t connect after house move

Try the  Hub Activation number -  0800 953 9500 


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Cpatient
  • 3
  • 0
  • 0
Joining in
216 Views
Message 3 of 6
Flag for a moderator

Re: Hub 3.0 won’t connect after house move

Thanks mike but that is the number I am ringing which I’ve tried at various times of day - no answer even after an hour on hold. They have resent the activation signal to the box three times via the automated system but I need to actually speak to someone 

0 Kudos
Reply
MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
211 Views
Message 4 of 6
Flag for a moderator

Re: Hub 3.0 won’t connect after house move

I realise that it won't help today but the best time to phone in is 08:00


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
Emma_C
  • 8.28K
  • 512
  • 559
Forum Team
Forum Team
165 Views
Message 5 of 6
Flag for a moderator

Re: Hub 3.0 won’t connect after house move

Hi Cpatient, 

Thanks for your post and welcome to our community. 

Really sorry you're having trouble activating the services after moving house and for the delay in getting back in touch. 

I'd also like to apologise for the delay in getting back in touch but we have been busier than normal lately. 

I've tried to locate your account to check if this has been resolved but I've been unable to do so. 

Can you advise if you're now back up and running?

I hope the house move went well, please let us know if you need anything else. 

 

Emma_C - Forum Team
0 Kudos
Reply
Cpatient
  • 3
  • 0
  • 0
Joining in
142 Views
Message 6 of 6
Flag for a moderator

Re: Hub 3.0 won’t connect after house move

Hi Emma 

got through in the end - the router was still linked to the old address so this had to be reset, the guy I spoke to sorted it remotely and it worked later that day, thanks 🙂 

0 Kudos
Reply