Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
98 Views
Message 1 of 4
Flag for a moderator

Hub 3.0 to Virgin Connect app

Hi,

I’m having trouble getting my hub to connect to the Virgin Connect app.

I’ve entered the settings password by scanning and typing it in, but it says no hub found.

Following the steps online I’ve reset the hub, but this has made no difference either, and I’ve turned off both of my Virgin boosters for the wifi.

I’ve also checked the settings via my browser on the hub and this also looks fine.

The reason for doing this is because my boosters weren’t working properly. The one connected to a different location in the house is not outputting any internet connection. So I’m trying to start from the Hub and work my way back to the boosters in the hope that resolves the issues.

Any help would be appreciated.

 

Paul

0 Kudos
Reply
Highlighted
  • 11.59K
  • 898
  • 1.48K
Alessandro Volta
91 Views
Message 2 of 4
Flag for a moderator

Re: Hub 3.0 to Virgin Connect app

The Connect App seems to have more bugs than a tramps vest.

My advice ...

Uninstall the Connect App.

Reboot your phone.

Forget about the app.

Factory reset the Hub using this exact method ...

DO NOT DO THIS if the password on the base of the Hub is not legible or missing.

Instructions for Hub 3

Disconnect all unneeded ethernet cables from the rear of the Hub.

With the Hub Powered on use a paperclip or similar (I use a mobile phone SIM Slot tool) and do a pinhole reset.

Depress the pinhole switch for a timed 60 seconds then release.

DO NOT reboot the hub but allow it 5 to 10 minutes for it to boot itself up.

Once a steady white and no other lights are illuminated check your system again.

Save your sanity and health still forget about the Connect App.

Use the Hub GUI at 192.168.0.1 in your browser to make Hub Settings changes.

***********************************************************************************************************************************

Mike Robinson
Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.

My Broadband Ping - 26_Aug_2020
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
47 Views
Message 3 of 4
Flag for a moderator

Re: Hub 3.0 to Virgin Connect app

So I’ve followed the instructions and that’s fine, but my main issue is that the boosters don’t work properly.

I’ve reset both and tried to copy the SSID over to the additional booster, but that hasn’t worked on two occasions.

Subsequently I tried to connect to the additional booster using the listed username and password from the back of the device and although it connects, the booster is not giving off any wifi connectivity.

Is anyone able to help with this?

0 Kudos
Reply
Highlighted
  • 1.66K
  • 85
  • 129
Forum Team
Forum Team
11 Views
Message 4 of 4
Flag for a moderator

Re: Hub 3.0 to Virgin Connect app

Hi Abes897, 

 

Thank you for your post and welcome to the forums. 

 

I apologise for the delay in response here! 

 

Glad to see that you was able to get the app working 🙂 In terms of the issues you're having with the boosters - have you been able to follow the information provided; here

 

Cheers. 

Ryan_N - Forum Team - https://community.virginmedia.com/t5/custom/page/page-id/WelcomeGoodFolk
0 Kudos
Reply