Menu
Reply
Ariel_hayoun_82
  • 12
  • 1
  • 1
On our wavelength
633 Views
Message 1 of 16
Flag for a moderator

Hub 3.0 can't connect to Internet after moving housr

Hi. 

I've just moved house today to a property that had past service from Virgin Media (so I have a Virgin socket box in the living room here). 

When connecting the Hub 3.0 device and powering it up I see a green led light at the bottom which is stable as well as the WiFi light which is also on. The Internet light however (a double arrow) is constantly flashing green (and occasionally even red).

When I logged into the Hub settings page I saw a message saying "Internet (Access Denied)" in red and its obviously having issue accessing the net through the ISP.

I did filled out a moving house form and submitted through the site about a week ago but other than an automated response no one contacted me. Its also impossible to get anyoe on the phone support after waiting more than an hour. 

My address and postcode has changed and I'm assuming it has to be updated on record but I'm not finding any self help feature that'll allow me to do that. 

Please advise, I'm working from home due to the global pandemic and I must restore Internet connectivity as soon as possible. 

Thank you. 

0 Kudos
Reply
Cstopford
  • 47
  • 5
  • 14
Forum Team (Retired)
Forum Team (Retired)
625 Views
Message 2 of 16
Flag for a moderator

Re: Hub 3.0 can't connect to Internet after moving housr

Is the bottom light a solid white light? 


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Ariel_hayoun_82
  • 12
  • 1
  • 1
On our wavelength
622 Views
Message 3 of 16
Flag for a moderator

Re: Hub 3.0 can't connect to Internet after moving housr

Hi. 

No. It was solid white light for a few moments after booting/powering up. Now its either solid green or flashing green alternatively. 

Thanks 

0 Kudos
Reply
Cstopford
  • 47
  • 5
  • 14
Forum Team (Retired)
Forum Team (Retired)
596 Views
Message 4 of 16
Flag for a moderator

Re: Hub 3.0 can't connect to Internet after moving housr

Just emailed the Mac address over to be activated for you 


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Ariel_hayoun_82
  • 12
  • 1
  • 1
On our wavelength
574 Views
Message 5 of 16
Flag for a moderator

Re: Hub 3.0 can't connect to Internet after moving housr

Hi again. 

Haven't seen this latesy reply. Ths Hub 3 looks to be in the same condition. Do you know if anything was done on yiur end? Should I just reboot it and check again? 

Thank you, 

Ariel

0 Kudos
Reply
jpeg1
  • 4.23K
  • 236
  • 675
Community elder
569 Views
Message 6 of 16
Flag for a moderator

Re: Hub 3.0 can't connect to Internet after moving housr

Unfortunately you can't just move the Hub from one address to another.  Your contract will need to be changed by Customer Services and the connection reactivated by them.  You will have to persist with contacting them.  A VM person may pick this thread up and help but if it's urgent don't wait for that.

0 Kudos
Reply
Ariel_hayoun_82
  • 12
  • 1
  • 1
On our wavelength
561 Views
Message 7 of 16
Flag for a moderator

Re: Hub 3.0 can't connect to Internet after moving housr

Thank you for your help. I did tried to notify VM ahead of the move in every way I could think of. It looks to be impossible to get hold of anyone over the phone. 

Do you know if there is another number to contact other than 03454541111? Is it a 24/7 number?

If there is anything else you can do to assist, this is critical for me as I need to work from home and mobile connectivity is unstable here.

Thanks again. 

0 Kudos
Reply
Ernie_C
  • 18.16K
  • 1.98K
  • 4.4K
Very Insightful Person
Very Insightful Person
552 Views
Message 8 of 16
Flag for a moderator

Re: Hub 3.0 can't connect to Internet after moving housr

In summary, you tried to notify Virgin Media but didn’t actually manage.

If that is right, you won’t get your current equipment to work.

There is a process with a £20 charge which you have to follow:

https://www.virginmedia.com/help/moving-home

This is a good starting point.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Ariel_hayoun_82
  • 12
  • 1
  • 1
On our wavelength
502 Views
Message 9 of 16
Flag for a moderator

Re: Hub 3.0 can't connect to Internet after moving house

Hi again.

I managed to reach the customer service line yesterday evening and talked to a VM person who told me that today (preferably during AM hours...) someone from the relevant team who can actually do something, like get my account reactivated in the new address, would call me back. No one has contacted me, I've just spent an hour waiting on the phone and eventually call was disconnected, and now the auto message says that "due to coronavirus our call centers are closed" and that's it. 
Please can anyone assist here? There's no one to talk to, no one is calling back even though I was told they will, and absolutely no online options to reach anyone in VM to resolve this. In the meantime I still don't have any broadband service here and have to rely on a terrible mobile internet service which almost doesn't work. Please help.

0 Kudos
Reply
jpeg1
  • 4.23K
  • 236
  • 675
Community elder
492 Views
Message 10 of 16
Flag for a moderator

Re: Hub 3.0 can't connect to Internet after moving house

I very much fear that you are out of luck now. You should really have got the change of contract confirmed before moving house, rather than just expecting the Hub to work at the new address.

Unfortunately the VM staff on here do not usually have access to change contracts, but perhaps that might have been changed in the present circumstances. 

0 Kudos
Reply