Menu
Reply
LukepScott
  • 2
  • 0
  • 0
Joining in
99 Views
Message 1 of 4
Flag for a moderator

Hub 3.0 Issues

Hi lately I've been having issues with my internet lately such as devices randomly disconnecting and after some digging came across these in the network logs 

16/01/2021 14:17:32noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/01/2021 13:34:34criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/01/2021 12:05:10noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/01/2021 11:59:53noticeSW download Successful - Via Config file
16/01/2021 11:57:39noticeSW Download INIT - Via Config file
01/01/1970 00:01:41criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/01/2021 11:17:34noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
16/01/2021 11:00:59Warning!LAN login FAILED : Incorrect Username / Password / ConnectionType;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/01/2021 11:46:6noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/01/2021 09:45:3criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/01/2021 00:16:42noticeLAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/01/2021 23:12:34criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/01/2021 11:33:31ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
11/01/2021 23:03:2criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
10/01/2021 23:33:31ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
08/01/2021 02:25:43criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
07/01/2021 23:14:1ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
06/01/2021 02:20:24criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/01/2021 10:52:58ErrorDHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
03/01/2021 02:40:29criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

I attempted a factory reset to see if it would solve the problems but it doesn't seem to have worked

0 Kudos
Reply
jpeg1
  • 4.18K
  • 235
  • 667
Community elder
53 Views
Message 2 of 4
Flag for a moderator

Re: Hub 3.0 Issues

Those reports are very common. 

What problems are you having - what devices and how are they connected to the Hub?  Post the upstream and downstreat data.

0 Kudos
Reply
LukepScott
  • 2
  • 0
  • 0
Joining in
48 Views
Message 3 of 4
Flag for a moderator

Re: Hub 3.0 Issues

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

13307500003.440256 qam25
22667500001.738256 qam17
32747500001.740256 qam18
4282750000240256 qam19
5290750000240256 qam20
62987500002.738256 qam21
73067500002.740256 qam22
8314750000340256 qam23
93227500003.240256 qam24
103707500003.740256 qam26
113787500003.740256 qam27
123867500003.740256 qam28
133947500003.940256 qam29
144027500003.740256 qam30
154107500003.540256 qam31
164187500003.440256 qam32
174267500003.440256 qam33
18434750000340256 qam34
19442750000340256 qam35
204507500002.940256 qam36
214587500002.740256 qam37
224667500002.940256 qam38
234747500002.940256 qam39
244827500002.740256 qam40



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.31500
2Locked38.9200
3Locked40.3210
4Locked40.3180
5Locked40.3130
6Locked38.9140
7Locked40.3360
8Locked40.3320
9Locked40.9200
10Locked40.3110
11Locked40.9150
12Locked40.3310
13Locked40.3130
14Locked40.9200
15Locked40.3270
16Locked40.3380
17Locked40.3180
18Locked40.3200
19Locked40.3270
20Locked40.9180
21Locked40.3330
22Locked40.3280
23Locked40.3280
24Locked40.3120
Upstream bonded channelsChannel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID
16030000049.5512064 qam1
24620000048.8512064 qam3
35370000049512064 qam2
43940000048.8512064 qam4


Upstream bonded channelsChannel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts
1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0010

 

Computers, phones games consoles and they're all connected by wifi 

0 Kudos
Reply
jpeg1
  • 4.18K
  • 235
  • 667
Community elder
42 Views
Message 4 of 4
Flag for a moderator

Re: Hub 3.0 Issues

Perfectly normal readings.

This could be a fault on the Virgin side, or just the WiFi.  You need to do a speed test with a laptop connected by ethernet, to establish where the problem is.  If the WiFi is simply weak you will need to look at getting your own WiFi router or mesh.

0 Kudos
Reply