Menu
Reply
mattjchurchill
  • 2
  • 0
  • 0
Just browsing
111 Views
Message 1 of 4
Flag for a moderator

Home Move, Router Connected but No Internet

In the last week I've moved house, taking my existing Virgin broadband account with me.

I had an engineer over today at 1:30 to install a cable and connect to my router. The job was complete in around 30 minutes and my devices were able to connect to the router shortly after.

How long I should expect to wait for the Internet to reconnect? At time of writing it's about four and half hours - maybe I'm being impatient?

I've logged into my account and it says I am no longer a Virgin customer (although I received the bill for activation earlier today); would this have anything to do with it?

Any guidance appreciated.

0 Kudos
Reply
carl_pearce
  • 4.74K
  • 404
  • 711
Superstar
100 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Home Move, Router Connected but No Internet


@mattjchurchill wrote:

In the last week I've moved house, taking my existing Virgin broadband account with me.

I had an engineer over today at 1:30 to install a cable and connect to my router. The job was complete in around 30 minutes and my devices were able to connect to the router shortly after.

How long I should expect to wait for the Internet to reconnect? At time of writing it's about four and half hours - maybe I'm being impatient?

I've logged into my account and it says I am no longer a Virgin customer (although I received the bill for activation earlier today); would this have anything to do with it?

Any guidance appreciated.


The engineer should have got it all working before they left.

0 Kudos
Reply
mattjchurchill
  • 2
  • 0
  • 0
Just browsing
91 Views
Message 3 of 4
Flag for a moderator

Re: Home Move, Router Connected but No Internet

I assume in that case it should have connected straight away?

I have been on hold to tech support for an hour, I am hoping they can assist when I eventually get through.

0 Kudos
Reply
carl_pearce
  • 4.74K
  • 404
  • 711
Superstar
82 Views
Message 4 of 4
Flag for a moderator

Re: Home Move, Router Connected but No Internet


@mattjchurchill wrote:

I assume in that case it should have connected straight away?

I have been on hold to tech support for an hour, I am hoping they can assist when I eventually get through.


Yes, I don't see any reason why they would have left before checking it worked, unless they knew something was wrong!

0 Kudos
Reply