Menu
Reply
Peter98765
  • 12
  • 0
  • 0
On our wavelength
870 Views
Message 1 of 23
Flag for a moderator

High jitter causing audio problems for audio calls (MS Teams etc)

Hi all,

I've been having problems with calls (MS Teams, Skype, Zoom) with poor connections, disjointed audio etc. I ran the Microsoft network connectivity tests and it tells me everything is good except a high jitter which should be <30ms, with my results being 100+ms. 

I've then run various connection tests and it does look like there is a high jitter, pinging to various locations near and far. I have a hub3 in modem mode and wired Ubiquiti UniFi hardware to the PC conducting the tests. I have experienced the call problems on other devices which are via WiFi.

Please let me know if there's anything you can recommend I do to improve this. It has been making working from home frustrating!

Thanks,

Peter 

Tags (1)
0 Kudos
Reply
sophist
  • 2.7K
  • 433
  • 742
Very Insightful Person
Very Insightful Person
848 Views
Message 2 of 23
Flag for a moderator

Re: High jitter causing audio problems for audio calls (MS Teams etc)

tough one.

You're already set up in a recommended configuration (i.e. decent 3rd party router + wired connection).  

Navigate to your hub (as you're in modem mode, it'll be on 192.168.100.1) and click on the router status button (without logging in to it..) - copy and paste the tables from the upstream/downstream tabs here and someone who knows more about interpreting them than me will, I'm sure, be along to have a look and tell you if there are any obvious issues with your line. 

Peter98765
  • 12
  • 0
  • 0
On our wavelength
822 Views
Message 3 of 23
Flag for a moderator

Re: High jitter causing audio problems for audio calls (MS Teams etc)

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

14027500005.538256 qam30
22027500004.937256 qam9
32107500004.636256 qam10
42187500004.437256 qam11
52267500004.537256 qam12
6234750000437256 qam13
72427500003.937256 qam14
8250750000437256 qam15
92587500003.737256 qam16
102667500003.937256 qam17
11274750000437256 qam18
122827500004.937256 qam19
132907500005.837256 qam20
142987500005.837256 qam21
153067500006.337256 qam22
163147500006.837256 qam23
173227500006.938256 qam24
183307500007.538256 qam25
193707500007.638256 qam26
203787500007.638256 qam27
213867500006.338256 qam28
223947500005.538256 qam29
23410750000538256 qam31
244187500005.438256 qam32



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked38.61570
2Locked37.31700
3Locked36.62320
4Locked37.32310
5Locked37.31710
6Locked37.33350
7Locked37.33990
8Locked37.34410
9Locked37.64490
10Locked37.33420
11Locked37.33500
12Locked37.62100
13Locked37.61100
14Locked37.31690
15Locked37.61240
16Locked37.61000
17Locked38.61160
18Locked38.61080
19Locked38.6910
20Locked38.6900
21Locked38.91830
22Locked38.61900
23Locked38.62210
24Locked38.61990
0 Kudos
Reply
Peter98765
  • 12
  • 0
  • 0
On our wavelength
821 Views
Message 4 of 23
Flag for a moderator

Re: High jitter causing audio problems for audio calls (MS Teams etc)

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

13260000041.8512064 qam4
23940000042.8512064 qam3
34620000043512064 qam2
45370000043.5512064 qam1



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0010
2ATDMA0070
3ATDMA0060
4ATDMA0090
0 Kudos
Reply
Peter98765
  • 12
  • 0
  • 0
On our wavelength
820 Views
Message 5 of 23
Flag for a moderator

Re: High jitter causing audio problems for audio calls (MS Teams etc)

 

My Broadband Ping - VM M100

 

Tags (1)
0 Kudos
Reply
Peter98765
  • 12
  • 0
  • 0
On our wavelength
819 Views
Message 6 of 23
Flag for a moderator

Re: High jitter causing audio problems for audio calls (MS Teams etc)

Hi tehwolf,

I've added a BQM graph too, thank you for the advice, hopefully it'll be an easy fix

0 Kudos
Reply
Anonymous
Not applicable
776 Views
Message 7 of 23
Flag for a moderator

Re: High jitter causing audio problems for audio calls (MS Teams etc)


@Peter98765 wrote:

Hi tehwolf,

I've added a BQM graph too, thank you for the advice, hopefully it'll be an easy fix


BQM is terrible.

You either have some faulty hardware or you are in a congested/oversubscribed area.

Andrew-G
  • 8.14K
  • 1.36K
  • 3.68K
Very Insightful Person
Very Insightful Person
771 Views
Message 8 of 23
Flag for a moderator
Helpful Answer

Re: High jitter causing audio problems for audio calls (MS Teams etc)

That's over-utilisation and a noisy line.  The overall shape is clearly the congestion effects of over-utilisation, but it still has some nasty spikes between 1am and 8am that indicate RF noise.  The T3 errors on the upstream may be down to my presumed noise issue, or the packet loss at peak periods.

Unfortunately there's nothing that you can do.  You might be able to get them to send a technician out to resolve the noise issue (although to get that far you'll need to phone this in, or hope the forum staff get round to taking a look), but it won't help the over-utilisation.  That's a complex problem to fix, sometimes VM do fix, sometimes they don't.  And even when they do, there's no way of knowing if that fix is next week, next month, or the year after next.  Even though there's probably a fault reference and an imminent fix date for your problem, VM's fix dates for over-utilisation are notorious for being hollow promises that aren't kept month after month after month.

All of which means, you either keep paying for a skanky service and cross your fingers that one day VM do fix it.  Or you leave and take your business elsewhere.  Or you decide that whilst staying with VM you'll also get in an Openreach ISP at circa twenty pound a month for video and voice conferencing, and gaming if that's something you do.  

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Peter98765
  • 12
  • 0
  • 0
On our wavelength
749 Views
Message 9 of 23
Flag for a moderator

Re: High jitter causing audio problems for audio calls (MS Teams etc)

Thanks Andruser,

That's useful information to have and i'll attempt to raise it with VM to see if they can address the noise issue. Thanks also to the link to the other thread, unfortunately I switched to VM as Openreach were having difficulty solving a problem with attenuation so I'll have to reassess my options.

Looks like i'll be keeping my fingers crossed until FTTP arrives!

Thanks again

0 Kudos
Reply
Beth_G
  • 3.98K
  • 235
  • 407
Forum Team
Forum Team
738 Views
Message 10 of 23
Flag for a moderator

Re: High jitter causing audio problems for audio calls (MS Teams etc)

Hi Peter,

 

Thanks for your post, and welcome to the Community Forum!

 

I'm sorry for the broadband issues you've been having recently, your BQM certainly does reflect it! I've been able to locate your account and I can see that there is currently some maintenance work ongoing in your area which may be causing some intermittency issues. It's due to be resolved at around 3pm today, so once cleared, I will take another look at your account for you. If no utilisation issues have been reported, I will look into getting that raised with the network team and we can go from there.

 

Please keep us posted with with changes in your broadband performance and give us a shout if you need anything else.

 

Beth

0 Kudos
Reply