Menu
Reply
McBobsta
  • 3
  • 0
  • 0
Joining in
337 Views
Message 1 of 8
Flag for a moderator

Help with set-up

Hello,

I've set up the HUB 4 as per instructions and it hasn't received any internet connection to it. 

Thank,

Bob

0 Kudos
Reply
stabilo00
  • 283
  • 37
  • 57
Fibre optic
326 Views
Message 2 of 8
Flag for a moderator

Re: Help with set-up

Ring 0800 853 9500 to check it has been activated
Tudor
  • 10.74K
  • 833
  • 2.11K
Very Insightful Person
Very Insightful Person
287 Views
Message 3 of 8
Flag for a moderator

Re: Help with set-up

I recently upgraded to a Hub4 and like you no connection and nothing in the enclosed literature about phoning up to activate. Luckily I knew the number to call and it was activated very quickly.


Tudor
There are 10 types of people: those who understand binary and those who don't and F people out of 10 who do not understand hexadecimal c1a2a285948293859940d9a49385a2
0 Kudos
Reply
Laurie_C
  • 978
  • 29
  • 91
Forum Team (Retired)
Forum Team (Retired)
216 Views
Message 4 of 8
Flag for a moderator

Re: Help with set-up

Hi McBobsta,

 

Thanks for getting in touch and welcome to the Community Forum! I'm sorry that you've had some issues setting up your broadband.

 

Have you been able to try activating your broadband? Are you still having problems with this? Please let me know if you still need help.

 

Thanks,

Laurie

 

 

Laurie_C
Forum Team
0 Kudos
Reply
McBobsta
  • 3
  • 0
  • 0
Joining in
213 Views
Message 5 of 8
Flag for a moderator

Re: Help with set-up

Yes I have called the activation number and they said it would be activated within 24 hours (2-3days ago). I got the text message that it had been activated but I'm still unable to use the internet. It says connected without internet.

Thanks,

Bob 

0 Kudos
Reply
Laurie_C
  • 978
  • 29
  • 91
Forum Team (Retired)
Forum Team (Retired)
209 Views
Message 6 of 8
Flag for a moderator

Re: Help with set-up

Hi Bob,

 

Thanks for getting back to me. I've just tried to activate your box again, could you please reboot and let me know if you are still unable to connect?

 

Thanks,

Laurie

Laurie_C
Forum Team
0 Kudos
Reply
McBobsta
  • 3
  • 0
  • 0
Joining in
206 Views
Message 7 of 8
Flag for a moderator

Re: Help with set-up

Hello again,

Yes unfortunately I'm still unable to connect.

Thanks,

Bob

0 Kudos
Reply
Beth_G
  • 4.7K
  • 269
  • 487
Forum Team
Forum Team
184 Views
Message 8 of 8
Flag for a moderator

Re: Help with set-up

Hi Bob,

 

Sorry to hear you're still struggling to get online.

 

I have arranged the next available engineer visit for you on your account so the Hub can be manually installed. I'll pop you over a PM now to confirm the appointment time slot and we can rearrange the time if needed.

 

Kind regards,

 

Beth

Beth
0 Kudos
Reply