Menu
Reply
Highlighted
  • 15
  • 0
  • 1
Tuning in
146 Views
Message 1 of 13
Flag for a moderator

Help! No internet connection

Hi everyone, have done some reading but can't find exactly the same issues as I have, so thought I should start a new post. 

I woke up this morning to no internet connection through my Hub 3, but WiFi signal is fine. Devices can connect but cannot load anything, essentially. I have turned the router on and off, reset numerous times, unplugged everything and re-plugged - none of that made any difference. 

I have logged into the router and, judging by what I've read online elsewhere, can't see anything alarming with regards pre and post RS errors etc. There are error logs (the usual ones that everyone has - timing sync failure, RCS partial service, no ranging response etc.).

I have run the diagnostic test through the router, which returned this result (see image) - so there is obviously an issue, despite no service outage being reported in the area and all Virgin Media apps showing things are fine. 

Screenshot 2020-11-10 at 12.39.28.png

I have called customer services, managed to get hold of someone after over an hour on hold, who quickly said there were issues he could see and a new router was recommended. If that didn't work, an engineer may be required. Have paid the £5 next day delivery charge, begrudgingly, in the hope that this will fix the issue quickly, but would like some thoughts on whether it will or not. 

For added context, this is a fairly new router (had it around two weeks) and in that time, have had no real problems, bar one instance of a similar loss of internet that a router "turn off, turn on" fixed. 

Any thoughts would be hugely appreciated. In the absence of responses today, I will update as and when the new router arrives tomorrow. 

0 Kudos
Reply
Highlighted
  • 3.65K
  • 285
  • 513
Superfast
102 Views
Message 2 of 13
Flag for a moderator

Re: Help! No internet connection


@danw_2020 wrote:

Hi everyone, have done some reading but can't find exactly the same issues as I have, so thought I should start a new post. 

I woke up this morning to no internet connection through my Hub 3, but WiFi signal is fine. Devices can connect but cannot load anything, essentially. I have turned the router on and off, reset numerous times, unplugged everything and re-plugged - none of that made any difference. 

I have logged into the router and, judging by what I've read online elsewhere, can't see anything alarming with regards pre and post RS errors etc. There are error logs (the usual ones that everyone has - timing sync failure, RCS partial service, no ranging response etc.).

I have run the diagnostic test through the router, which returned this result (see image) - so there is obviously an issue, despite no service outage being reported in the area and all Virgin Media apps showing things are fine. 

Screenshot 2020-11-10 at 12.39.28.png

I have called customer services, managed to get hold of someone after over an hour on hold, who quickly said there were issues he could see and a new router was recommended. If that didn't work, an engineer may be required. Have paid the £5 next day delivery charge, begrudgingly, in the hope that this will fix the issue quickly, but would like some thoughts on whether it will or not. 

For added context, this is a fairly new router (had it around two weeks) and in that time, have had no real problems, bar one instance of a similar loss of internet that a router "turn off, turn on" fixed. 

Any thoughts would be hugely appreciated. In the absence of responses today, I will update as and when the new router arrives tomorrow. 


The WHAT?!?

0 Kudos
Reply
Highlighted
  • 15
  • 0
  • 1
Tuning in
92 Views
Message 3 of 13
Flag for a moderator

Re: Help! No internet connection

They gave me the option to have it dropped to a "store" for collection, but said it would take longer. Given that this was deemed to be the fix of my issues, and the fact I'm working from home, like so many, I had to take the punt. Can't say I was particularly pleased to have to pay it, though. 

0 Kudos
Reply
Highlighted
  • 3.65K
  • 285
  • 513
Superfast
87 Views
Message 4 of 13
Flag for a moderator

Re: Help! No internet connection


@danw_2020 wrote:

They gave me the option to have it dropped to a "store" for collection, but said it would take longer. Given that this was deemed to be the fix of my issues, and the fact I'm working from home, like so many, I had to take the punt. Can't say I was particularly pleased to have to pay it, though. 


I've never heard of a surcharge for delivery.

0 Kudos
Reply
Highlighted
  • 15
  • 0
  • 1
Tuning in
34 Views
Message 5 of 13
Flag for a moderator

Re: Help! No internet connection

I've pulled my router data, if anyone would be kind enough to have a look. 

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

11387500003.440256 qam1
2146750000340256 qam2
3154750000340256 qam3
4162750000340256 qam4
51707500003.240256 qam5
61787500003.240256 qam6
71867500003.240256 qam7
81947500003.240256 qam8
92027500003.240256 qam9
102107500003.240256 qam10
112187500003.540256 qam11
122267500003.540256 qam12
132347500003.740256 qam13
142427500003.940256 qam14
152507500003.940256 qam15
162587500003.940256 qam16
172667500004.440256 qam17
182747500004.440256 qam18
192827500004.440256 qam19
202907500004.340256 qam20
212987500004.540256 qam21
223067500004.940256 qam22
233147500004.640256 qam23
243227500004.440256 qam24

 

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.3150
2Locked40.370
3Locked40.360
4Locked40.3220
5Locked40.3100
6Locked40.360
7Locked40.3210
8Locked40.3100
9Locked40.9110
10Locked40.3100
11Locked40.3100
12Locked40.9130
13Locked40.3120
14Locked40.3100
15Locked40.9120
16Locked40.3100
17Locked40.370
18Locked40.9160
19Locked40.390
20Locked40.990
21Locked40.370
22Locked40.9170
23Locked40.380
24Locked40.350

 

danw_2020_4-1605085751465.png

image.png

Time

Priority

Description

11/11/2020 08:32:28

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

11/11/2020 08:24:43

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

10/11/2020 22:34:8

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

01/01/1970 00:01:33

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

10/11/2020 12:37:27

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

10/11/2020 12:18:10

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

10/11/2020 12:18:10

critical

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

10/11/2020 12:18:8

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

10/11/2020 12:18:8

Warning!

Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

10/11/2020 12:18:2

critical

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

10/11/2020 12:18:2

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

10/11/2020 12:18:2

critical

SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

10/11/2020 12:02:54

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

10/11/2020 11:55:36

notice

Unit has been restored to factory defaults from a software issued command;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

10/11/2020 11:25:26

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

10/11/2020 11:18:53

notice

SW download Successful - Via Config file

10/11/2020 11:16:52

notice

SW Download INIT - Via Config file

01/01/1970 00:01:39

critical

No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

10/11/2020 10:15:8

notice

LAN login Success;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

10/11/2020 10:01:0

Warning!

RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

0 Kudos
Reply
Highlighted
  • 15
  • 0
  • 1
Tuning in
55 Views
Message 6 of 13
Flag for a moderator

Re: Help! No internet connection


@carl_pearce wrote: 

 

I've never heard of a surcharge for delivery.

First time I've called, so didn't know it wasn't a thing. Fingers crossed it restores my internet! 

0 Kudos
Reply
Highlighted
  • 15
  • 0
  • 1
Tuning in
52 Views
Message 7 of 13
Flag for a moderator

Re: Help! No internet connection

Adding my router data, if anyone would be kind enough to share their thoughts on it. 

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

11387500003.440256 qam1
2146750000340256 qam2
3154750000340256 qam3
4162750000340256 qam4
51707500003.240256 qam5
61787500003.240256 qam6
71867500003.240256 qam7
81947500003.240256 qam8
92027500003.240256 qam9
102107500003.240256 qam10
112187500003.540256 qam11
122267500003.540256 qam12
132347500003.740256 qam13
142427500003.940256 qam14
152507500003.940256 qam15
162587500003.940256 qam16
172667500004.440256 qam17
182747500004.440256 qam18
192827500004.440256 qam19
202907500004.340256 qam20
212987500004.540256 qam21
223067500004.940256 qam22
233147500004.640256 qam23
243227500004.440256 qam24

 

Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.3150
2Locked40.370
3Locked40.360
4Locked40.3220
5Locked40.3100
6Locked40.360
7Locked40.3210
8Locked40.3100
9Locked40.9110
10Locked40.3100
11Locked40.3100
12Locked40.9130
13Locked40.3120
14Locked40.3100
15Locked40.9120
16Locked40.3100
17Locked40.370
18Locked40.9160
19Locked40.390
20Locked40.990
21Locked40.370
22Locked40.9170
23Locked40.380
24Locked40.350
0 Kudos
Reply
Highlighted
  • 15
  • 0
  • 1
Tuning in
51 Views
Message 8 of 13
Flag for a moderator

Re: Help! No internet connection

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1394000004.475512064 qam6
2326000334.5512064 qam7
3462000004.5512064 qam5
4257999954.5512064 qam8

 

Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000
0 Kudos
Reply
Highlighted
  • 15
  • 0
  • 1
Tuning in
49 Views
Message 9 of 13
Flag for a moderator

Re: Help! No internet connection

General Configuration

Network access
Allowed
Maximum Number of CPEs
1
Baseline Privacy
Enabled
DOCSIS Mode
Docsis30
Config file
cmreg-vmdg505-bbt060-b.cm



Primary Downstream Service Flow

SFID3428
Max Traffic Rate230000061
Max Traffic Burst42600
Min Traffic Rate0



Primary Upstream Service Flow

SFID3427
Max Traffic Rate22000061
Max Traffic Burst42600
Min Traffic Rate0
Max Concatenated Burst42600
Scheduling TypeBestEffort

 

0 Kudos
Reply
Highlighted
  • 1.38K
  • 109
  • 197
Knows their stuff
42 Views
Message 10 of 13
Flag for a moderator

Re: Help! No internet connection

So, they think their equipment is faulty, they asked you to pay to replace it and you said yes?! 

That's the first I've heard of VM charging to send out replacement hubs. 

0 Kudos
Reply