Menu
Reply
Louise711
  • 3
  • 0
  • 1
Tuning in
145 Views
Message 1 of 7
Flag for a moderator

Have we set it up right?

Hello.

Having spent hours on the phone & not getting through to virgin and being hung up twice after 45 minutes I really need help! Have we set up this up right? We had virgin and broadband, 5 years ago - we are switching our broadband to virgin so we have just taken the old cable out and popped in the broadband one.  But we are just getting a yellow light and no internet.

I did speak to someone on  Saturday who said everything was fine on virgin side and he was sending a new hub but of course that's not happened and am losing the will to live on hold! Any help greatly appreciated!

IMG_20210125_192907~2.jpg

 

 

 

 

 

0 Kudos
Reply
apcyberax
  • 33.63K
  • 1.89K
  • 5.98K
Very Insightful Person
Very Insightful Person
139 Views
Message 2 of 7
Flag for a moderator

Re: Have we set it up right?

are you sure that is a VM connection and not a TV connection
0 Kudos
Reply
Louise711
  • 3
  • 0
  • 1
Tuning in
134 Views
Message 3 of 7
Flag for a moderator

Re: Have we set it up right?

No idea 🤷‍♀️🤦‍♀️ we presumed as we had virgin years ago it would just be a case of plugging it in. Nightmare as I can't get through to them at all and have been cut off 3 times and in total have been waiting 3 hours tonight! 

0 Kudos
Reply
Adduxi
  • 2.54K
  • 181
  • 521
Trouble shooter
126 Views
Message 4 of 7
Flag for a moderator

Re: Have we set it up right?

Unscrew the cover and see if you can read the information on the splitter box.  It might also be the case the cable is disconnected at the street cabinet,  as it's been five years since you last used VM.

0 Kudos
Reply
carl_pearce
  • 4.75K
  • 405
  • 713
Superstar
121 Views
Message 5 of 7
Flag for a moderator

Re: Have we set it up right?


@Louise711 wrote:

No idea 🤷‍♀️🤦‍♀️ we presumed as we had virgin years ago it would just be a case of plugging it in. Nightmare as I can't get through to them at all and have been cut off 3 times and in total have been waiting 3 hours tonight! 


Access the HUB on http://192.168.0.1 from a connected device (It doesn't matter that you don't have an internet connection at this stage), log in using the details on the base of the HUB (NOT the WiFi password!) and check the main page for 'Your Hub 3.0 status'.

0 Kudos
Reply
nodrogd
  • 16.22K
  • 1.88K
  • 3.83K
Very Insightful Person
Very Insightful Person
88 Views
Message 6 of 7
Flag for a moderator

Re: Have we set it up right?


@Louise711 wrote:

 

IMG_20210125_192907~2.jpg

 

 

 

 

 


@Louise711 Nobody above has noticed your obvious connection error. You have connected to the now obselete FM Radio outlet, which was only used for FM analogue radio bypass. Connect up to the outlet marked TV, which provides the TV & Broadband services.

Virgin BB TV Landline. Freeview/Freesat HD, Virgin Mobile, Tesco Mobile. Cable customer since 1993

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Louise711
  • 3
  • 0
  • 1
Tuning in
86 Views
Message 7 of 7
Flag for a moderator

Re: Have we set it up right?

Thanks everyone we got through to virgin eventually and he seems to have fixed it and we are all up and running!