Menu
Reply
Anna_C
  • 2
  • 0
  • 0
Joining in
125 Views
Message 1 of 3
Flag for a moderator

Green internet lights flashing on set up

Hey - have just completed the quick set up but the box has the green arrows light flashing green, everything else staying on green. Tried to the 9500 number twice and been cut off after 50 minutes. Any help greatly appreciated!! Have tried resetting to factory settings twice and no luck! All cables properly connected.

Thank you!

0 Kudos
Reply
-tony-
  • 16.93K
  • 1.32K
  • 4K
Very Insightful Person
Very Insightful Person
106 Views
Message 2 of 3
Flag for a moderator

Re: Green internet lights flashing on set up

are you connecting to a VM wall box - i ask as its not always obvios and if its somewhere you have just moved into other providers - Sky - may have removed the VM cable to feed their own

but 0800 953 9500 - keep trying that - most hubs come activated but not all - check the coax cable connections are tight and follow any cable from inside the house back to the external wall box - see if any have been cut or damaged

post photos of cables and wall boxes if you are not sure of anything

____________________

Tony
0 Kudos
Reply
Anna_C
  • 2
  • 0
  • 0
Joining in
85 Views
Message 3 of 3
Flag for a moderator

Re: Green internet lights flashing on set up

Thanks Tony! Yes definitely a VM wall box. Finally got through to someone who said they need to send an engineer out, fingers crossed they can sort it. Have tried looking at the cables outside but can’t see where they lead. The rest of the building is hooked up to VM so not sure what it could be! 

0 Kudos
Reply