Menu
Reply
jonathantench33
  • 2
  • 0
  • 2
Joining in
179 Views
Message 1 of 4
Flag for a moderator

Green flashing light

Moved into a new house, plugged the hub 3 in, made the call to activate, said it's all good. but it's just been flashing green for the last few hours. all cables are secured tightly. I have tried everything. Not sure what else to do

MikeRobbo
  • 15.27K
  • 1.17K
  • 1.94K
Alessandro Volta
174 Views
Message 2 of 4
Flag for a moderator

Re: Green flashing light

Have you tried the >> troubleshooting << guide ?


*********************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
BT Smart Hub 2 with 70Mbs Download,18Mbs Upload, 9.17ms Latency & 0.35ms Jitter.
0 Kudos
Reply
jonathantench33
  • 2
  • 0
  • 2
Joining in
167 Views
Message 3 of 4
Flag for a moderator

Re: Green flashing light

i have tried it several times

Emma_C
  • 8.28K
  • 512
  • 559
Forum Team
Forum Team
94 Views
Message 4 of 4
Flag for a moderator

Re: Green flashing light

Hi Jonathantench33, 

Thanks for your post and welcome to our community. 

Very sorry you've been having some internet issues, this isn't what we like to hear. 

I've had a look into the back end of things using the details you provided when joining our forum and I can see that you've since spoken to the team and been given a resolution. 

I hope everything is now sorted for you but if you need anything else let us know 

Emma_C - Forum Team
0 Kudos
Reply