Menu
Reply
Highlighted
  • 9
  • 0
  • 0
Tuning in
230 Views
Message 1 of 7
Flag for a moderator

Green arrows flashing, solid white light

I got a new box from a VM engineer due to my old one being fried, there’s green arrows flashing and a solid white light but no internet connection, I’ve tried restarting the internet multiple time and I’ve also checked the wires to be connected properly but the arrows are still there. Is there anything I can do to fix this now or will it require an engineer to come down?

0 Kudos
Reply
Highlighted
  • 15.69K
  • 1.64K
  • 2.68K
Very Insightful Person
Very Insightful Person
225 Views
Message 2 of 7
Flag for a moderator

Re: Green arrows flashing, solid white light

Did the tech call in to activate it - or did you follow the "Activation" procedure in the instructions in the package.
If so, pinhole reset the Hub and see if it kicks into life. If not, call in to activate again.


--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 581
  • 111
  • 120
Forum Team (Retired)
Forum Team (Retired)
217 Views
Message 3 of 7
Flag for a moderator
Helpful Answer

Re: Green arrows flashing, solid white light

Hi happy to have a look at your account. 

can you private message me you acc number and address please. 
I will also need the new hub serial number. This is to check it’s on the account correctly. 


Here to help! I'm a manager helping out whilst working from home. Find out more


Highlighted
  • 9
  • 0
  • 0
Tuning in
217 Views
Message 4 of 7
Flag for a moderator

Re: Green arrows flashing, solid white light

Just checked online and I believe it requires activation, I’ve been on the phone for the past 45 minutes no hope, any method of doing this remotely? I haven’t recieved any set up guide or anything of that sort.

0 Kudos
Reply
Highlighted
  • 15.69K
  • 1.64K
  • 2.68K
Very Insightful Person
Very Insightful Person
209 Views
Message 5 of 7
Flag for a moderator
Helpful Answer

Re: Green arrows flashing, solid white light

You have 3 options to activate VM equipment – I’d try all 3!

1) The equipment activation number is... 0800 953 9500 - calling at 08.00 gives best chance of getting through.

2) Or, due to loss of support staff a text service has been set up - send details of your issue and include your account number to - 07533 051809 - responses are slower though - days......

3) A VM person should respond on here when they pick it up.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Highlighted
  • 9
  • 0
  • 0
Tuning in
207 Views
Message 6 of 7
Flag for a moderator

Re: Green arrows flashing, solid white light

Thanks for the details!

someone just got back to me and I hope they can fix my problem 🙂

0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Tuning in
203 Views
Message 7 of 7
Flag for a moderator

Re: Green arrows flashing, solid white light

Just PMed you with the information.

0 Kudos
Reply