Menu
Reply
Highlighted
  • 53
  • 0
  • 1
On our wavelength
106 Views
Message 1 of 3
Flag for a moderator

Gateway IPv4 address is not valid

So I have been trying to set up the hub as instructed and everything is plugged in and the lights on the hub indicate that it is working g perfectly fine. However I have no internet. I ran a diagnostic and the possible errors were:

  • Gateway IPv4 address is not valid
  • Your broadband connection is down
  • Temperature of your hub 3.0 is normal

So I have called VM on Friday and today and on Friday VM deemed the hub was faulty and assured me that the new one which they will send to me will work and all will be fine. In between I also called VM for a separate issue and guy on phone noted something about activation on my account but I didn't quite understand and he said that the new hub will work. Come today (Wednesday) when the replacement hub, disappointingly nothing works, same issue as before all lights say it's working but no internet and I get the above diagnostic. I went into the hub status and can see that internet is “access denied”.

I have resetted, off/on this hub many times and still nothing. I have already wasted an hour on the phone for help to be cut off after the hour of scratchy hold music. Has anyone else experience such an issue and if so any solutions?

I am really disappointed about all this set up. I was assured that it will be a plug and play and yet it has been far from that.

0 Kudos
Reply
Highlighted
  • 11.38K
  • 888
  • 1.45K
Alessandro Volta
103 Views
Message 2 of 3
Flag for a moderator

Re: Gateway IPv4 address is not valid

Some Hubs are taking a while to get activated at the moment. If it isn't up and running in the morning try the Activation number -  0800 953 9500 

Best time to phone is 08:00

Or

You can wait on here for one of the VM Staff to pick up the thread but this may take a few days.

***********************************************************************************************************************************

Mike Robinson
Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020

Highlighted
  • 53
  • 0
  • 1
On our wavelength
61 Views
Message 3 of 3
Flag for a moderator

Re: Gateway IPv4 address is not valid

Literally called in at 8am on the dot and got picked up on. It appears the old router was registered as the router on my account and the new one wasn't there. Sam, who picked up the phone corrected it and told me to restart the router and we are up and running now! Hope these happy days last!

0 Kudos
Reply