Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
1,606 Views
Message 1 of 4
Flag for a moderator

Gateway IPv4 Address not valid

 Hi all,

I’ve taken delivery on my VM kit today and set up the 3.0 hub as instructed. The lights look as though all is well (white light on solid, no other lights) but I’m getting the error message below when I try to connect any device.

1. Gateway IPv4 address is not valid.

2. Your broadband connection is down.

No outages in the area and I’ve had VM broadband as recently as September ‘19 so wasn’t expecting any connection issues.

Is there a genius that can fix this?

Cheers.

3B7558EF-EA16-4538-A490-137261CEC654.png

0 Kudos
Reply
Highlighted
  • 30.25K
  • 1.51K
  • 5.24K
Very Insightful Person
Very Insightful Person
1,604 Views
Message 2 of 4
Flag for a moderator

Re: Gateway IPv4 Address not valid

did you call in and activate the hub

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 6.35K
  • 470
  • 835
Hero
1,600 Views
Message 3 of 4
Flag for a moderator

Re: Gateway IPv4 Address not valid

Hub Activation number -  0800 953 9500        

***********************************************************************************************************************************

Mike Robinson
Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020
Highlighted
  • 3
  • 0
  • 0
Joining in
1,546 Views
Message 4 of 4
Flag for a moderator

Re: Gateway IPv4 Address not valid

Have you got this fixed yet? I set mine up yesterday and I’m getting the exact same error message. Can’t get through to Virgin when I ring them, I’m on hold for ages and then eventually get cut off

0 Kudos
Reply