Menu
Reply
jmeisenberg
  • 27
  • 0
  • 0
Tuning in
549 Views
Message 1 of 37
Flag for a moderator

Frequent disconnections

Hi all, I've looked around for a while, and the values I see on this forum for dB and SNR vary widely. 

I'm on the 1gig package with a hub 4. It's in modem mode, with Ubiquiti UDM-Pro controlled network internally. Getting frequent internet disconnects lasting a few minutes each time. Ubiquiti kit is always completely stable and isn't showing anything unusual in the logs. 

I didn't see a huge variance over a few minutes of refreshing on the dB/SNR values below.

Appreciate any advice you can give me. Thanks.

 

3.0 Downstream channels

Channel

Frequency (Hz)

Power (dBmV)

SNR (dB)

Modulation

Channel ID

1

139000000

1.7

39

QAM256

1

2

147000000

1.5

39

QAM256

2

3

155000000

1.4

40.4

QAM256

3

4

163000000

1.3

40.4

QAM256

4

5

171000000

1.2

40.4

QAM256

5

6

179000000

1.4

40.4

QAM256

6

7

187000000

1.5

40.4

QAM256

7

8

195000000

1.5

40.4

QAM256

8

9

203000000

1.5

40.9

QAM256

9

10

211000000

1.2

40.4

QAM256

10

11

219000000

1.1

40.4

QAM256

11

12

227000000

1.3

40.4

QAM256

12

13

235000000

1.4

39

QAM256

13

14

243000000

1.4

39

QAM256

14

15

251000000

1.2

39

QAM256

15

16

259000000

1.3

40.4

QAM256

16

17

267000000

1.7

40.4

QAM256

17

18

275000000

2.1

40.4

QAM256

18

19

283000000

1.6

39

QAM256

19

20

291000000

1.3

39

QAM256

20

21

299000000

1.1

39

QAM256

21

22

307000000

1.3

39

QAM256

22

23

315000000

1.9

40.4

QAM256

23

24

323000000

2.4

40.4

QAM256

24

25

363000000

1.4

39

QAM256

25

26

371000000

1.6

40.4

QAM256

26

27

379000000

1.8

39

QAM256

27

28

387000000

1.8

38.6

QAM256

28

29

395000000

1.8

39

QAM256

29

30

403000000

1.3

39

QAM256

30

31

411000000

1

39

QAM256

31

 

My Broadband Ping - virg1g
0 Kudos
Reply
jmeisenberg
  • 27
  • 0
  • 0
Tuning in
547 Views
Message 2 of 37
Flag for a moderator

Re: Frequent disconnections

More data:

3.0 Downstream channels

Channel

Lock Status

RxMER (dB)

Pre RS Errors

Post RS Errors

1

Locked

38.983261

347

0

2

Locked

38.983261

528

0

3

Locked

40.366287

670

0

4

Locked

40.366287

484

0

5

Locked

40.366287

345

0

6

Locked

40.366287

16

0

7

Locked

40.366287

0

0

8

Locked

40.366287

0

0

9

Locked

40.946209

0

0

10

Locked

40.366287

0

0

11

Locked

40.366287

0

0

12

Locked

40.366287

0

0

13

Locked

38.983261

0

0

14

Locked

38.983261

0

0

15

Locked

38.983261

0

0

16

Locked

40.366287

0

0

17

Locked

40.366287

0

0

18

Locked

40.366287

0

0

19

Locked

38.983261

0

0

20

Locked

38.983261

0

0

21

Locked

38.983261

0

0

22

Locked

38.983261

0

0

23

Locked

40.366287

0

0

24

Locked

40.366287

0

0

25

Locked

38.983261

0

0

26

Locked

40.366287

0

0

27

Locked

38.983261

0

0

28

Locked

38.605377

0

0

29

Locked

38.983261

0

0

30

Locked

38.983261

0

0

31

Locked

38.983261

0

0

 

3.1 Downstream channels

Channel

Channel Width (MHz)

FFT Type

Number of Active Subcarriers

Modulation (Active Profile)

First Active Subcarrier (Hz)

159

96

4K

1880

QAM256

759

 

3.1 Downstream channels

Channel ID

Lock Status

RxMER Data (dB)

PLC Power (dBmV)

Correcteds (Active Profile)

Uncorrectables (Active Profile)

159

Locked

41

-0.4

0

0

 

3.0 Upstream channels

Channel

Frequency (Hz)

Power (dBmV)

Symbol Rate (ksps)

Modulation

Channel ID

1

39400000

51.5

5120 KSym/sec

64QAM

4

2

46200000

52.3

5120 KSym/sec

64QAM

3

3

53700000

52.8

5120 KSym/sec

64QAM

2

4

60300000

53.3

5120 KSym/sec

64QAM

1

 

3.0 Upstream channels

Channel

Channel Type

T1 Timeouts

T2 Timeouts

T3 Timeouts

T4 Timeouts

1

US_TYPE_STDMA

0

0

10

0

2

US_TYPE_STDMA

0

0

10

0

3

US_TYPE_STDMA

0

0

12

0

4

US_TYPE_STDMA

0

0

12

0

 

My Broadband Ping - virg1g
0 Kudos
Reply
Z92
  • 2.59K
  • 208
  • 416
Trouble shooter
527 Views
Message 3 of 37
Flag for a moderator

Re: Frequent disconnections

Post a BQM so we check the stability of the line

You may need to put the virgin hub back into router mode so vm staff can interrogate more. 

0 Kudos
Reply
lotharmat
  • 3.85K
  • 259
  • 724
Community elder
479 Views
Message 4 of 37
Flag for a moderator

Re: Frequent disconnections

Upstream power looks to be too high - Also should the DOCSIS 3.1 channel be at 4096 QAM?



------------------------------------------------------------------
Hub 3 - Modem Mode - TP-Link Archer C7

0 Kudos
Reply
jmeisenberg
  • 27
  • 0
  • 0
Tuning in
477 Views
Message 5 of 37
Flag for a moderator

Re: Frequent disconnections

I'll have to come back to you on that. I've got the UI kit to silently drop ICMP. Thanks.

My Broadband Ping - virg1g
0 Kudos
Reply
jmeisenberg
  • 27
  • 0
  • 0
Tuning in
475 Views
Message 6 of 37
Flag for a moderator

Re: Frequent disconnections

I have no idea! 😂

I wouldn't even know how to change it or what that means. Admittedly, I only skimmed through the DOCSIS primer once... 

My Broadband Ping - virg1g
0 Kudos
Reply
jmeisenberg
  • 27
  • 0
  • 0
Tuning in
472 Views
Message 7 of 37
Flag for a moderator

Re: Frequent disconnections

ok, here's a question - what's BQM's source IPs for whitelisting? I don't mind opening up a little of my network, but don't want to disable the firewall just for this...
Any thoughts?
My Broadband Ping - virg1g
0 Kudos
Reply
jmeisenberg
  • 27
  • 0
  • 0
Tuning in
426 Views
Message 8 of 37
Flag for a moderator

Re: Frequent disconnections

Found them as
80.249.99.164
and
80.249.99.171
My Broadband Ping - virg1g
0 Kudos
Reply
jmeisenberg
  • 27
  • 0
  • 0
Tuning in
426 Views
Message 9 of 37
Flag for a moderator

Re: Frequent disconnections

Hi mate, quick update: Gone to BQM, found the source IPs, but getting 100% dropped packets despite opening up ICMP... still trying.
My Broadband Ping - virg1g
0 Kudos
Reply
jmeisenberg
  • 27
  • 0
  • 0
Tuning in
396 Views
Message 10 of 37
Flag for a moderator

Re: Frequent disconnections

Quick update:

Went back to router mode last night, BQM still showing 100% dropped packets even though everything is reset to factory defaults (changed admin password and SSID only).

https://www.thinkbroadband.com/broadband/monitoring/quality/share/96e9f285e76d2ad8ae82da823de1faaeb8...

 

I've also taken an updated reading for power and SNR since, big difference from the first one:

3.0 Downstream channels

Channel

Frequency (Hz)

Power (dBmV)

SNR (dB)

Modulation

Channel ID

1

139000000

0.5

39

QAM256

1

2

147000000

0.3

38.6

QAM256

2

3

155000000

0.2

39

QAM256

3

4

163000000

0.1

39

QAM256

4

5

171000000

0

38.6

QAM256

5

6

179000000

0.3

40.4

QAM256

6

7

187000000

0.5

39

QAM256

7

8

195000000

0.4

39

QAM256

8

9

203000000

0.4

39

QAM256

9

10

211000000

0.1

38.6

QAM256

10

11

219000000

0

39

QAM256

11

12

227000000

0.2

39

QAM256

12

13

235000000

0.4

39

QAM256

13

14

243000000

0.4

38.6

QAM256

14

15

251000000

0.3

38.6

QAM256

15

16

259000000

0.5

38.6

QAM256

16

17

267000000

0.8

38.6

QAM256

17

18

275000000

1.2

38.6

QAM256

18

19

283000000

0.8

38.6

QAM256

19

20

291000000

0.6

38.6

QAM256

20

21

299000000

0.3

39

QAM256

21

22

307000000

0.5

39

QAM256

22

23

315000000

1.1

40.4

QAM256

23

24

323000000

1.6

39

QAM256

24

25

363000000

0.5

39

QAM256

25

26

371000000

0.8

39

QAM256

26

27

379000000

1

38.6

QAM256

27

28

387000000

1

38.6

QAM256

28

29

395000000

1.1

39

QAM256

29

30

403000000

0.8

38.6

QAM256

30

31

411000000

0.3

38.6

QAM256

31



My Broadband Ping - virg1g
0 Kudos
Reply