Menu
Reply
Pali1
  • 2
  • 0
  • 0
Joining in
167 Views
Message 1 of 4
Flag for a moderator

Faulty isolator Cable + 2nd Wall port disconnected when new line installed

Dear VM Team,

There was a neg tilt of 12 on my router which required a new line from cat t box to home to have a line pulled. Long story short the enginer disconnected 1 of the 2 wall ports to help loss of signal as I was working from home.

Please can I get this re connected externally as that's where it's disconnected and the isolator cable is faulty as it looks discoloured and warm from the gripper. Been under 8 months the cables been used.

 

0 Kudos
Reply
Pali1
  • 2
  • 0
  • 0
Joining in
154 Views
Message 2 of 4
Flag for a moderator

Re: Faulty isolator Cable + 2nd Wall port disconnected when new line installed

Been getting critical errors on the log

 

Time Priority Description  

19/06/2021 21:10:21criticalUnicast Maintenance Ranging attempted - No response - Retries exhausted; 
19/06/2021 21:10:21criticalRanging Request Retries exhausted; 
19/06/2021 21:03:57criticalNo Ranging Response received - T3 time-out 

 

 

0 Kudos
Reply
Z92
  • 2.47K
  • 203
  • 392
Problem sorter
121 Views
Message 3 of 4
Flag for a moderator

Re: Faulty isolator Cable + 2nd Wall port disconnected when new line installed

So you have a fault?

Or you just want to have a second socket reconnected?

 

0 Kudos
Reply
Martin_N
  • 5.6K
  • 235
  • 322
Forum Team
Forum Team
36 Views
Message 4 of 4
Flag for a moderator

Re: Faulty isolator Cable + 2nd Wall port disconnected when new line installed

Hi Pali1,

 

Thank you for your post and welcome to the community. 

 

I'm very sorry for any issues you're having with the service. I have been able to locate your account on our side. 

 

Can you confirm if the broadband issue you're having is affecting both a Wired & Wireless connection? 

 

^Martin

0 Kudos
Reply