Menu
Reply
JRAY100
  • 4
  • 0
  • 0
Tuning in
344 Views
Message 1 of 5
Flag for a moderator

Failed Hub 3.0 installation.

Hello there... Here's a copy of the email to my son this morning, 15-08-2021:

Morning - gave up on the new mode 3.0l - tried it without the 6db a t t e n u a t o r - still no joy - I think it just stalled at the point where it stated 'down loading'??? What a waste of time and effort!
 
Fortunately when I switched on the old one - it worked straight away - it did display a tab in Firefox requesting the log in to a Super Hub - I didn't know whether that referred to the old or new one and just ignored it - everything seems fine (as younger people say!)
 
Imagine having a new TV that wasn't turnkey?! The hub should step through with clear diagnostics - perhaps requesting to first install a 'naked form of browser' using the old router - without the restrictions of Firefox or similar???
 
Goodness knows how a technophobe would manage???
 
Phew!
 
Have a nice day
 
Dad
JRAY100_0-1629017105551.png

~~~~~~~~

Note I used to instruct aircraft avionic suit s/w written in assembler & my son writes second line authentication s/w for mobile phones - we are not exactly technophobes!.

 

0 Kudos
Reply
jpeg1
  • 6.5K
  • 336
  • 1.18K
Hero
330 Views
Message 2 of 5
Flag for a moderator

Re: Failed Hub 3.0 installation.

Plenty of technophobes manage to get their new Hubs working. They simply follow the instruction on how to activate the device.

0 Kudos
Reply
Adduxi
  • 5.85K
  • 484
  • 1.48K
Very Insightful Person
Very Insightful Person
314 Views
Message 3 of 5
Flag for a moderator
Helpful Answer

Re: Failed Hub 3.0 installation.

From what I understand from your post, you received a new Hub 3?  If you were able to reinstate your old Hub, then the new one is not yet activated. 

You will need to swap back to the new Hub and phone VM to get it activated before it will work.  Once the new Hub is working, the old one will not and will need to be returned to VM.  They will supply a pre paid package for this.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
-tony-
  • 18.97K
  • 1.44K
  • 3.64K
Alessandro Volta
297 Views
Message 4 of 5
Flag for a moderator

Re: Failed Hub 3.0 installation.

activation number 0800 953 9500

____________________

Tony.
0 Kudos
Reply
David_Bn
  • 7.77K
  • 327
  • 625
Forum Team
Forum Team
230 Views
Message 5 of 5
Flag for a moderator

Re: Failed Hub 3.0 installation.

Thanks for your post JRAY100,

 

Do please give the installing of the Hub 3 a try and call the activation number to complete this process

 

Kindest regards,

David_Bn

 

 

0 Kudos
Reply