Menu
Reply
AGV131
  • 4
  • 0
  • 0
Tuning in
232 Views
Message 1 of 9
Flag for a moderator

External cable not fitted properly

I have just joined Virgin and a team arrived to fit an external cable to my house. They have just thrown the cable across my garden and under my artificial grass which has caused a lump. . Virgin help say leave it until connection date but I will then loose my telephone and broadband. 

Who do I contact.

0 Kudos
Reply
jbrennand
  • 32.1K
  • 3.16K
  • 6.1K
Very Insightful Person
Very Insightful Person
214 Views
Message 2 of 9
Flag for a moderator

Re: External cable not fitted properly

Post up some photos so a VM staff person can see the issue when they get here in a day or two.

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
goslow
  • 3.62K
  • 519
  • 1.34K
Community elder
213 Views
Message 3 of 9
Flag for a moderator
Helpful Answer

Re: External cable not fitted properly


@AGV131 wrote:

I have just joined Virgin and a team arrived to fit an external cable to my house. They have just thrown the cable across my garden and under my artificial grass which has caused a lump. . Virgin help say leave it until connection date but I will then loose my telephone and broadband. 

Who do I contact.


Post up some photos of the issue on here for the VM forum team to advise.

Bodge-it-and-scarper installation techniques are often described on here.

It won't be fixed during any future VM tech visit as it will doubtless turn into a case of, "Not my job, mate!"

0 Kudos
Reply
AGV131
  • 4
  • 0
  • 0
Tuning in
174 Views
Message 4 of 9
Flag for a moderator

Re: External cable not fitted properly

thanks for that. As I am new -how do i attach photos to post?

0 Kudos
Reply
goslow
  • 3.62K
  • 519
  • 1.34K
Community elder
170 Views
Message 5 of 9
Flag for a moderator

Re: External cable not fitted properly

When you are replying to a message, use the camera icon on the menu bar to insert a photo. There is a photo file size limit so you may need to reduce the image resolution down from modern phone cameras in order to upload.

See

https://community.virginmedia.com/t5/help/faqpage/title/images_insertimage_v2

and try the small, medium or large options when adding the pic.

The image also has to be approved by the forum moderators before it appears to the public. Until that happens a holding image will be used.

0 Kudos
Reply
Chris_W1
  • 5.05K
  • 221
  • 325
Forum Team
Forum Team
131 Views
Message 6 of 9
Flag for a moderator

Re: External cable not fitted properly

Hi AGV131, thanks for the message and welcome to the forums. did you manage to upload the photos as nothing has come through. Do you still require assistance with this? Chris. 

0 Kudos
Reply
AGV131
  • 4
  • 0
  • 0
Tuning in
103 Views
Message 7 of 9
Flag for a moderator

Re: External cable not fitted properly

thanks for that . Got it!!
0 Kudos
Reply
AGV131
  • 4
  • 0
  • 0
Tuning in
91 Views
Message 8 of 9
Flag for a moderator

Re: External cable not fitted properly

virgin cable 3.jpgvirgin cable 2.jpgvirgin cable 3.jpgvirgin cable 4.jpg

0 Kudos
Reply
Adri_G
  • 886
  • 34
  • 69
Forum Team
Forum Team
69 Views
Message 9 of 9
Flag for a moderator

Re: External cable not fitted properly

Hi there AGV131, thanks for posting the pics. 
We're sorry to see of the issue with the cables, I will be able to assist further by sending you a PM here, shortly.

Please check the top-right corner of our forum and you should see a purple envelope. 
Click this and you'll see my message.

Adri - Forum Team


New around here?

0 Kudos
Reply