Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
93 Views
Message 1 of 5
Flag for a moderator

Error message S102

Hello I have set up my new box and I am getting the error code S102. All connections are tight, I’ve tried turning it off and on again, unplugging and reconnecting everything and nothing is working 

I have followed all advice online and I have tried calling the activation number to which I am told because of the coronavirus all call centres are closed. I have also tried calling 0345 454 1111 as instructed to do so online and I have tried 3 times, each time being on hold for hours and not getting through

please could someone help 

Tags (1)
0 Kudos
Reply
Highlighted
  • 11.38K
  • 888
  • 1.45K
Alessandro Volta
89 Views
Message 2 of 5
Flag for a moderator

Re: Error message S102

What is your 'new box' ?

All new installs / replacement electronic equipment need to be activated.

You can try the Activation number -  0800 953 9500 

Best time to phone is 08:00

Or

You can wait on here for one of the VM Staff to pick up the thread but this may take a few days.

***********************************************************************************************************************************

Mike Robinson
Retired Aircraft Engineer & Computer Based Training and Learning Designer for many of the world's Military Arms.


My Broadband Ping - 26_Aug_2020

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
87 Views
Message 3 of 5
Flag for a moderator

Re: Error message S102

I believe it is the V6 box.

 

I have tried calling that number to activate but that is the one we’re the automated system told me the call centres are closed due to the coronavirus pandemic 

 

Thank you for your help 

0 Kudos
Reply
Highlighted
  • 4.51K
  • 469
  • 787
Community elder
81 Views
Message 4 of 5
Flag for a moderator

Re: Error message S102

Hi they are open 8am till 8pm. Regards Micky
0 Kudos
Reply
Highlighted
  • 3.79K
  • 605
  • 824
Community elder
52 Views
Message 5 of 5
Flag for a moderator

Re: Error message S102

Hi Shaylab1,

You've followed the correct procedures to activate your box, however VM have recently started pre-activating their equipment, and the box should call "home" and be activated within 30 minutes, however sometimes this fails and the advice is to sign into Service status at the top of this page and run a test against the V6 box you are installing. By doing this we’ll be able to reboot the box or put you in touch with the right team.

You could also try contacting  New accounts and Set Up for them to complete the setup and activation.

That would be options 1,1,1 and 4 if dialling 150 from a Virgin landline , or options 1,1,2 and 4  if dialling 0345 4541111 from any other phone

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply